Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Y! messenger download issues:


  • Please log in to reply

#1
sagar13

sagar13

    Member

  • Member
  • PipPip
  • 19 posts
No matter what I try, I cannot get Yahoo! Messenger 9 or 8 (any version) to install onto my PC with Microsoft Windows XP SP3. Each and every time I try I get the same message "Yahoo Messenger install unsuccessful"

I have tried various methods of installation, including turning my anti-virus and firewall off, instead of using the supplied installation mode. I have run CCleaner in advance, cleaned my registry, and even defragmented my hard drive. I have tried deleting the Yahoo! Messenger folder from my programs directory, as well as removing any other Yahoo! related items on my computer. I have gone to the Adobe website and installed the latest version of the Flash player. I have even tried installing it while in Safe Mode.

I have also tried voodoo tactics such as trying to hold my mouth in the proper position, making a ward-evil sign, and even jumped up and down and spun around 3 times while singing the Battle Hymn of the Republic.

However i noticed one thing....when i download from a sub-installer that yahoo provides at its messenger website, the complete download of messenger does take place, however, during installation, it stops at 57%, and displays the message: INSTALL UNSUCCESSFUL.

But when i tried installing from a 15 MB direct installer, the installation stopped at 94% and i got the following error:

Posted Image

I was installing it from an administrator account already. I also created a new administrator account and ran the installer from that account, but i got the same error again as listed above in the pic.

Any idea as to why is the installer saying that i don't have administrative privileges although i am already using an administrator account? I don't encounter such error while downloading any other application/software.

Plz help me!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP