Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot turn off explore autocomplete ?


  • Please log in to reply

#1
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
Hi all, , heres a strange one for ya all :)

Yesterday , for no reason at all ,autocomplete in explorer turned itself on without my permision ?
I have been into " internet options " and have unticked the check box for autocomplete but its still doing it , even after restarting and the check box still doesnt have a tick in it. I have even tried unchecking everything to no avail.

Any ideas anyone , ,dont know if this is to do with any recent microsoft updates as i have had quite a few updates installed lately.
The laptop ( desktop replacement ) is a 2 month old, high spec fujistsu seimens xi 3650, and up until now, has worked flawlessly without a single error or annoyance i can think of.

Would appreciate any advice or ideas on how to solve this as i hate autocomplete with a vengeance :)

Many thanks, , kev
  • 0

Advertisements


#2
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
Here's some ideas, but they mainly apply to XP. If trying them in Vista you'll have to be sure to run them as Administrator.
http://www.windowsbb...ot-working.html
For the stuff that won't allow changes, you'll probably have to take ownership before making the changes.
  • 0

#3
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Hi Usasma , , thanks for providing the link, but unfortunatly it didnt provide me with any useful hints or fixes.

The problem still persists on my laptop ( where it first appeared ) and now my desktop is doing it as well.
I completly detest auto complete when i am browsing and to have both my desktop and my laptop suddenly doing it tells me that it must be something to do with a recent microsoft update.

I still cannot change it in the internet options , ,well i untick the box, but as soon as i close it down and go onto google, , autocomplete is back on again so unchecking the box doesnt do anything !

I even upgraded to internet explorer 8 last night to see if that made any difference, , but hey ho, , same old story, whatever i do, i cannot get auto complete turned off.

Edited by rxkevco, 05 April 2009 - 04:08 PM.

  • 0

#4
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
I wonder if this issue and your sidebar issues (from here: http://www.geekstogo...io-t234633.html ) could be related.



After that, I'd try running SFC.EXE /SCANNOW from an elevated command prompt.
To do this, go to Start and type in "cmd.exe" (without the quotes) and then right click on the cmd.exe that appears at the top of the search box. Select "Run as administrator"
Then type in "sfc.exe /scannow" (without the quotes) and press Enter.
If the scan completes and exits with no messages, then it was successfully run.
  • 0

#5
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Did a scannow from the command prompt and it came back with no integrity violations , , so nothing turned up there.

Still stuffed as to why autocomplete is still active
  • 0

#6
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Its no wonder we are getting nowhere with this problem , , , the penny has only just dropped this evening :) :) :)

Its not auto complete in explorer that is coming on at all , ,its bloody suggested sites , as soon as you type " s " into the google search bar it brings up a drop down box of " sky sports , sky news, superdrug, etc , etc,, , its some form of suggested sites, , but the problem is now that i have sussed out my error , , , ,suggested sites isnt even turned on, , its off , so why am i getting this drop down box with suggestions ? ? ?

I feel quite embarrassed really, , but hey ho , , at least this new information may be of help to someone who can provide a fix for me.
Incidently, , i am running windows explorer 8 now on all my machines , in case that makes any difference

EDIT : PROBLEM SOLVED ! :)
When i open up google (my homepage) right next to the search bar in very small blue text is " preferences " , , when i clicked on prefferences, down the bottom is an option for google to provide suggestions based on previous web searches , , , once i unchecked the option, ,the problems been solved !

What a lot of confusion and messing around this has caused , , [bleep] glad its resolved now anyway, , , many thanks to usasma for hanging in on this one, thanks for your help.

Cheers, kev

Edited by rxkevco, 06 April 2009 - 12:37 PM.

  • 0

#7
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
"Nothing succeeds like success!" :)
Glad to hear that you solved it!
  • 0

#8
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Dont know what sort of head i have had on all week but i am almost sure it must have had blonde hair ! !
Sometimes you cannot see the wood for the trees , , this one was staring me in the face all week long and still it didnt connect until this evening .
Oh well, , i am happy now anyhows, ,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP