Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CODE 43 USB ports do not work!


  • Please log in to reply

#1
alexander255110

alexander255110

    Member

  • Member
  • PipPip
  • 82 posts
Whenever I plug in my usb into ports with Windows 7, some don't work and give me a error code 43
The only ports that work is one for my external HD and one for my printer.
Im forced to use a PS2 Mouse.

but if i use a linux boot CD, then everything works perfectly.

Can you help me please?

Thanks
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Code 43: One of the drivers controlling the device notified the operating system that the device failed in some manner.

http://support.microsoft.com/kb/310123 - you should get a pop-up standing "Microsoft Fix It". Follow that. It should fix it.
  • 0

#3
alexander255110

alexander255110

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
First of all, thanks for replying my post.
However when I use Microsoft Fix It, it says that there isn't drivers some of my hardware. and when it tries to find drivers, it couldn't find any.

also, it also told me something like this

Address a problem with Away Mode System
This problem was caused by a compatibility issue between your computer's Away Mode System and your 64-bit version of Windows. The Away Mode System is only compatible with 32-bit versions of Windows.

This problem is not critical, but you can prevent it from occurring again by disabling the Away Mode System in your computer's BIOS. Refer to the instructions that came with your computer that explain how to access the BIOS and turn off Away Mode System support.

I don't understand what to do.

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP