Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

“The dependency service or group failed to start”


  • Please log in to reply

#1
hairybear

hairybear

    New Member

  • Member
  • Pip
  • 1 posts
Hello everyone,

I am having a problem with my internet connection. My internet seems to be connected as normal – all the right lights are flashing on my modem! However, all of my programmes come up with error messages when trying to update or connect to the internet, and my browser says “server not found”.

The icon in the tray says “The dependency service or group failed to start”. After searching on some other forums, I tried running “sfc /scannow” but no luck and System Restore says I do not have any restore points.

This all seems to have happened after I ran a McAfee virus scan and also Malwarebytes Anti-Malware and SUPERAntiSpyware, but that may be a coincidence.

Any help appreciated.

Thanks

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP