Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System tool 2011=bsod nightmare!


  • Please log in to reply

#1
Jen2213

Jen2213

    New Member

  • Member
  • Pip
  • 6 posts
So, I'm on project free tv watching previous seasons of The Big Bang Theory (i watch shows on here all the time) and one of their annoying popups come up and before it loads I click the red X to close it. All of a sudden, a small yellow square comes up to inform me thar Java 6 is updating. There was no cancel or x off option so I right clicked at the bottom right of my tool bar to see if I could cancel the update as soon as I can view the options my computer restarts. So I think oh well atleast it didn't take forever to install and I can get back to my show in a minute.

When my computer loads back up I notice a new desktop icon called "system tool 2011" I didn't download this so I went to my control panel to delete it, it isn't there. So I right clicked in the icon and opened the file location abd deleted the file. My computer was running slower than normal so I opened internet explorer, clicked on tools, internet option, settings, view files and BAM, a blue screen of death pops up saying IRQL_NOT_LESS_OR_EQUAL, your computer experienced a problem and to help protect it it's shutting down etc.

So I get on my cell phone internet and find out that System tool 2011 is a virus and I go onto my parents' computer (don't worry i'm not a kid I am 26, my husband is unemployed so we are staying with them for a while lol) and download malwarebytes and spybot search and destroy. I start my computer in safe mode and run malwarebytes (spybot wouldn't run without internet). Malwarebytes finds about 1300 errors and fixes all but 4. I find these 4 files by going to regedit and looking under the rootclass current users etc (can't remember the exact location but it was something like clssl and the files started with ef24 then a whole bunch of numbers and letters. since malwarebytes described them as empty I tried to delete them. It allowed me to delete 1 and so I ran the scan again and it came up with 2 that could not be fixed. It will not let me delete that last file.

I restart my computer (malwarebytes suggested it) and after I went to the control panel to look for any software that didn't belong, I got the baod again the same except "driver" at the beginning. Computer restarts again, I try safe mode, normal, debug, last known good start (or whatever it's called) each time after just a couple of minutes I get the bsod, sometimes with "driver" starting the description and sometimes not, a couple times I got System_Service_Exception.

So I go back to my cell phone and find the next step is a registry cleaner. I can't remember the names of the 2 I downloaded, but my computer was gracious enough to run the first one fine, so I repaired all 82 errors it found and restarted again, start normal, bsod. Restarted back into safe mode and started the next reg cleaner, this one found 287 errors but the trick is you can only repair 10 at a time or pay, so I run the thing 30 times until it comes up clean, then I start using it's other tools, like history clean up etc, halfway through the 3rd scan it bsods again and restarts itself, never to see the desktop of normal or safe mode again. I've tried every different start up option, it acts like its going to start up, then I see a glimpse of a super quick bsod screen (too fast to read anything but it doesn't look like there is any explanation (i see no _ underscores) then it restarts and I try, try again all to no avail.

So please if you have any help I would GREATLY appreciate it.

Also I tried inserting the Windows installation disk and restarting but it doesn't come up so that won't help. I also took out the cmos battery on the motherboard and put it back to reset the bios settings (its now the year 2002 on my computer lol) this helped before when I was having boot issues so I figured i'd try it to see.

Thanks and sorry its so long!
  • 0

Advertisements


#2
Jen2213

Jen2213

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well lets hope I didn't just mess it up more, found in setup where I can set the windows installation disc to boot first, but it is 64bit service pack one and I think my computer is 32bit service pack 2. Any way couldn't find os so I clicked to lpad drivers and had no idea which to pick so I canceled and just clicked next so now it is repairing unknown disks...says it could take over an hour...i think I can upgrade to service pack 2 but am concerned about the 32 & 64 bit I have no idea what those mean. Hopefully I can get some input. Thanks!
  • 0

#3
Jen2213

Jen2213

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
sytem repair did not work,back to IRQL_NOT_LESS_OR_EQUAL, now trying system restore

Edited by Jen2213, 27 December 2010 - 05:24 PM.

  • 0

#4
Jen2213

Jen2213

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Guess not, it says there are no restore points!!! Ugh... Wish I could get some help!!
  • 0

#5
Jen2213

Jen2213

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Can somone atleast answer this...if I decide to let all my info go and do a complete reinstall, will that fix the problem?
  • 0

#6
Jen2213

Jen2213

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
well, figured it out all on my own. Since I had my installation disc I decided to reinstall where it worns you that all of you files will be wiped our. but they aren't! The reinstall fixed my computer and then put a file on my computer called windows.old. So I copied and transferred all my pics, music, videos and docs, then deleted that file. Also downloaded malwarebyes, but need to know which free anti virus/malware programd are the best.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP