Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer works fine in Safe Mode but not in normal mode


  • Please log in to reply

#16
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
Thank you, you have been a godsend and i am very grateful. One of my 2 usb ports on laptop wont work on this same laptop, what could be the problem please
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Could be a faulty port is the first option I would say.
Second please do the following.
Please Go to

1: START and the click on RUN
2: Type in devmgmt.msc
3: Click Enter


To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#18
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
Here it is

Attached Thumbnails

  • Untitled.jpg

  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It is not the drivers causing the issue.
When you plug a USB device into the port do you get any error message and if you plug it into another port does it work correctly?
  • 0

#20
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
Yes when i plug into the other port they work fine but the other port always says device not recognised. Usuallyuse a mouse or external keyboard and also connect printer to the laptop and they all never work on that one port, even the camera too
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yeah it sounds like the port is dead. A option is to use a usb hub and plug it into the one good port and then you could have 3 or 4 ports then. Something like these HERE.
Something like the 3rd or 4th ones might work good since you would only have wires to connect to.
  • 0

#22
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
So how do i unistall all those tools used trying trace infection as well as this problem you helped me with? Here is a screenshot of my desktop

Attached Thumbnails

  • Untitled.jpg

  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The programs I had you get you can uninstall through Add\Remove Programs in the control panel. HwMonitor and Speedfan
I would suggest keeping TFC and Auslogics Defrag as they are good basic maintenance tools.
I will contact a malware tech to post here how to uninstall the malware tools.
  • 0

#24
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
On tool removal coming up :)

  • Download OTC to your desktop and run it
  • Click Yes to beginning the Cleanup process and remove these components, including this application.
  • You will be asked to reboot the machine to finish the Cleanup process. Choose Yes.

For aswMBR just delete the file and associated texts
  • 0

#25
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
Thanks chaps. So is there any software i can install to boost my systems speed or internet speed at all. I already have broadband which is fast enough but fear since my laptop is a bit old im not getting the best speed out of my internet speed
  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope when running broadband no miracle software is going to help you.
Your best bet is to talk to ISP about getting a faster speed connection.
Also if you are using the onboard nic with your laptop it may be only a 10 mbps card which is slow by today's standards.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP