Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7- cant install ANYTHING!


  • Please log in to reply

#31
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Just ran extended WMD test, no errors found. Will run memtest tonight and post results tomorrow.
  • 0

Advertisements


#32
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I have just researched those 2 error reports in your post 29.
WHAT please have you reinstalled, after the format and reinstall of the O/S
I do not need a list of everything, just a general idea will suffice.
For instance have you reinstalled from backup your personal data, for example your music, images, office files etc.
OR are we talking only about the O/S., updates, drivers etc.
  • 0

#33
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Most of my personal stuff has not been reinstalled- no pics, no music, no to most docs. A few Excel docs is all.

I have installed OS, Office 2003 (word and excel only), Adobe reader, Chrome, MS Security Essentials, and drivers.

Here are most recent significant updates (past 2 days):

Ms Silverlight
Intel- Other Hardware- Intel Management Engine Interface
Multiple Security Updates for Office 2003
Multiple Updates for Security Essentials
  • 0

#34
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
The reason I asked, was that if you had reinstalled other then the O/S updates drivers etc I was going to recommend a visit to our Malware Forum.

Edited by Macboatmaster, 25 September 2011 - 05:26 AM.

  • 0

#35
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Please run this
Please Run the PCPitstop.com OverDrive Full Tests

Here's how:

You must use your Internet Explorer for this procedure. (doesn't work so well in Firefox or others).

Go to: http://www.pcpitstop.com
Click on "Free Computer Check-up" listed below PC Pitstop OverDrive
In the User Login - Click on "Sign up FREE!" OR YOU CAN RUN THE TEST ANON. without signing up. - you will see that at the end of that screen. The results will still be saved long enough for me to look at them.
You'll need to submit a valid email address and create your own password, then click - Create Account(button)

Now enter your email address and password to Log in, Select - Scan this system Now!(button)
You will then be asked to download an ActiveX component and allow it to install.
It is safe and does not compromise your privacy.
Follow the on-screen prompts to install the ActiveX and to allow the Full Tests to be run on your machine.

The Full Tests take about 2 1/2 - 3 minutes on most machines.
When complete, a Results - Summary - Recommended Fixes will be displayed.

Please post the URL internet address, from your Results, back here into this Topic Thread so that we can review the configuration.

Note: During the graphics 2D and graphics 3D testing, your screen will display some rapidly moving objects.
If you are sensitive to visual flashing, it may cause dizziness. Therefore, look away from the screen during that portion of the testing.


While PCPitstop does offer a variety of Paid Products, the PCPitstop OverDrive testing is FREE. Please ignore the references to Paid Products. We prefer to provide manual solution instructions that you can apply directly to your machine.
  • 0

#36
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Ran memtest- 8 passes, no errors. Will run PCPitstop in a few minutes and post results.
  • 0

#37
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Heres the URL for pitstop results:

http://www.pcpitstop...?conid=24571858
  • 0

#38
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Is your hard drive connected to the Intel Sata or the Marvell Sata

Also I cannot find that Nvidia driver for the GTX580
The one I have, obviously not loading the BETA version is here
http://www.nvidia.co...hql-driver.html

Edited by Macboatmaster, 25 September 2011 - 11:44 AM.

  • 0

#39
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I'll open the tower up and double check the connection, as for Driver- I downloaded the 280.26 driver set and installed... is that not whats showing up?

Another question- I had the Realtek HD audio driver already from the Gigabyte utilities, the Nvidia driver set includes an HD audio driver- it looks like both are installed, is that a problem?
  • 0

#40
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
That driver you have for the USB3 the ETRON one is it the latest from the Gigabyte motherboard site
This is the ONE you have
Etron USB 3.0 Extensible Root HubEtron Technology Inc.2/25/11
1.0.0.98

and this is the latest
Etron USB 3.0 Driver OS:Windows XP 32bit,Windows XP 64bit,Windows Vista 32bit,Windows Vista 64bit,Windows 7 32bit,Windows 7 64bit 1056.47 MB2011/08/23

There have been lots of reports of Windows 7 crashing with that Etron driver., even with nothing connected.
I would update the driver from the Gigabyte site and see how that is.

Re the Nvidia, Pitstop has shown it as another reference and yes it does install the Nvidia HD Audio driver, as audio is passed over the PCI bus on the motherboard from the integrated sound to the HDMI connection of the graphics card. - that can be disabled in the Nvidia Control Panel, as I understand the sitaution. I have to be honest and say that I do not have practical experience of it.
  • 0

Advertisements


#41
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Checked the connection- HD is connected to the SATA3_0 port which is the 6Gb/s Connector controlled by the Intel Chipset.

Also, Media Center is working again after the last chkdsk, Device Manager still crashes. When I went in to event log to see the device manager crash, I noticed several errors reported at start-up as well as a warning from startup. Not sure if they are relevant or significant but I'm posting them just in case:

Failed extract of third-party root list from auto update cab at: <http://www.download....uthrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Failed extract of third-party root list from auto update cab at: <http://www.download....uthrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Faulting application name: DeviceDisplayObjectProvider.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc52c
Faulting module name: fdPnp.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdf09
Exception code: 0xc0000005
Fault offset: 0x00000000000051ac
Faulting process id: 0x9c0
Faulting application start time: 0x01cc7bb4a8995e97
Faulting application path: C:\Windows\system32\DeviceDisplayObjectProvider.exe
Faulting module path: C:\Windows\system32\fdPnp.dll
Report Id: e683ed68-e7a7-11e0-a116-50e54940e88b


And the warning:
wuaueng.dll (452) SUS20ClientDataStore: The database page read from the file "C:\Windows\SoftwareDistribution\DataStore\DataStore.edb" at offset 98304 (0x0000000000018000) (database page 2 (0x2)) for 32768 (0x00008000) bytes failed verification. Bit 114016 was corrupted and has been corrected. This problem is likely due to faulty hardware and may continue. Transient failures such as these can be a precursor to a catastrophic failure in the storage subsystem containing this file. Please contact your hardware vendor for further assistance diagnosing the problem.
  • 0

#42
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
What is the time and date shown on the system.
  • 0

#43
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Here is a link to the d/l support page for my board, can you just take a look quick and tell me if that is the correct Eltron driver?

http://www.gigabyte....912&dl=1#driver

Also, it looks like the Intel INF Update Utility and Intel Management Engine Software have newer versions than I currently have... should I d/l and install those as well?

Edited by MikeS71, 25 September 2011 - 02:35 PM.

  • 0

#44
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
That link is no longer on that driver, but my previous post was from the Gigabyte site

and this is the latest
Etron USB 3.0 Driver OS:Windows XP 32bit,Windows XP 64bit,Windows Vista 32bit,Windows Vista 64bit,Windows 7 32bit,Windows 7 64bit 1056.47 MB2011/08/23


and the answer to the second part is YES, all the latest.

Re my post 42 what is the sytem time and date please.
  • 0

#45
MikeS71

MikeS71

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Right now Windows is showing 5:51, 9/25/2011

Is that what you mean?
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP