Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avast alert CWSinstaller, freezes, only safe mode works


  • Please log in to reply

#16
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

I notice that I did not check the Scan all users box - should I have done?


No need. OTL looks pretty good. You have a little junk in Firefox that we can remove with OTL but no sign of malware.

I would uninstall Skype Click to Call. This is that (to me) annoying program that transforms all random 10 digit numbers to telephone numbers. Uninstalling it will not keep Skype from working.

Copy the text in the code box by highlighting and Ctrl + c

:OTL
FF - HKLM\Software\MozillaPlugins\@Apple.com/iTunes,version=: File not found
[2013/08/24 18:45:51 | 000,000,000 | ---D | M] (Skype Click to Call) -- C:\Program Files\Mozilla Firefox\extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
File not found (No name found) -- C:\PROGRAM FILES\MOZILLA FIREFOX\EXTENSIONS\{CAFEEFAC-0016-0000-0027-ABCDEFFEDCBA}
File not found (No name found) -- C:\PROGRAM FILES\MOZILLA FIREFOX\EXTENSIONS\{CAFEEFAC-0016-0000-0029-ABCDEFFEDCBA}
File not found (No name found) -- C:\PROGRAM FILES\MOZILLA FIREFOX\EXTENSIONS\[email protected]
File not found (No name found) -- C:\PROGRAM FILES\MOZILLA FIREFOX\EXTENSIONS\[email protected]
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} - No CLSID value found.
O16 - DPF: {7530BFB8-7293-4D34-9923-61A11451AFC5} http://download.eset...lineScanner.cab (Reg Error: Key error.)
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} http://platformdl.ad...Plus/1.6/gp.cab (Reg Error: Key error.)

:Commands
[EMPTYFLASH]
[EMPTYJAVA]
[purity]
[Reboot]


then Rightclick on OTL and select Run As Administrator to start. Under the Custom Scans/Fixes box at the bottom, paste (ctrl +v) the text. Verify that you got it all and Then click the RUN FIX button (NOT THE QUICK SCAN button!) at the top
Let the program run unhindered, OTL will reboot the PC when it is done. Save the log and copy and paste it into a reply.
It appears that Old Timer is now hiding the log in c:\_OTL\MovedFiles\08272013-some number.log so look there if you don't see it.

Download and Save SpeedyFox:

http://www.crystalidea.com/speedyfox

Close your browser and run it. When it finishes, close it then try starting Firefox. It should be a lot faster starting now.

See if you can get aswMBR to work now.

It shouldn't take more than about 10 minutes to run as long as it is set to A-V Scan: Quickscan. (If set to C:\ it will take many hours to complete).
  • 0

Advertisements


#17
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts

I would uninstall Skype Click to Call

.
Uninstalled thank you

OTL log was hiding, but here it is
========== OTL ==========
Registry key HKEY_LOCAL_MACHINE\Software\MozillaPlugins\@Apple.com/iTunes,version=\ deleted successfully.
C:\Program Files\Mozilla Firefox\extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}\chrome\icons folder moved successfully.
C:\Program Files\Mozilla Firefox\extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}\chrome folder moved successfully.
C:\Program Files\Mozilla Firefox\extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A} folder moved successfully.
Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107}\ not found.
Starting removal of ActiveX control {7530BFB8-7293-4D34-9923-61A11451AFC5}
C:\Windows\Downloaded Program Files\OnlineScanner.inf moved successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{7530BFB8-7293-4D34-9923-61A11451AFC5}\ deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{7530BFB8-7293-4D34-9923-61A11451AFC5}\ not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{7530BFB8-7293-4D34-9923-61A11451AFC5}\ not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{7530BFB8-7293-4D34-9923-61A11451AFC5}\ not found.
Starting removal of ActiveX control {E2883E8F-472F-4FB0-9522-AC9BF37916A7}
C:\Windows\Downloaded Program Files\gp.inf not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{E2883E8F-472F-4FB0-9522-AC9BF37916A7}\ deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{E2883E8F-472F-4FB0-9522-AC9BF37916A7}\ not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{E2883E8F-472F-4FB0-9522-AC9BF37916A7}\ not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{E2883E8F-472F-4FB0-9522-AC9BF37916A7}\ not found.
========== COMMANDS ==========

[EMPTYFLASH]

User: All Users

User: Dad
->Flash cache emptied: 602 bytes

User: Default
->Flash cache emptied: 0 bytes

User: Default User
->Flash cache emptied: 0 bytes

User: G2G
->Flash cache emptied: 0 bytes

User: Guest
->Flash cache emptied: 0 bytes

User: Public

User: TEMP

User: TEMP.Dad-PC

User: UpdatusUser

User: UpdatusUser.Dad-PC

Total Flash Files Cleaned = 0.00 mb


[EMPTYJAVA]

User: All Users

User: Dad
->Java cache emptied: 0 bytes

User: Default

User: Default User

User: G2G

User: Guest

User: Public

User: TEMP

User: TEMP.Dad-PC

User: UpdatusUser

User: UpdatusUser.Dad-PC

Total Java Files Cleaned = 0.00 mb


OTL by OldTimer - Version 3.2.69.0 log created on 08272013_201735

When it finishes, close it then try starting Firefox. It should be a lot faster starting now

Actually, I haven't used Firefox yet, maybe one of the other users (kids!) have. But Chrome does seem to be working faster.


See if you can get aswMBR to work now

.
I still can't get it to download using Chrome or IE - maybe there's a problem with their site?
  • 0

#18
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
Appears to be a problem with aswMBR.exe download site. I have asked on our private forum if anyone knows what is going on. I guess if Combofix ran OK then aswMBR won't find much so we can forget it.

If there are no other problems then I think we can clean up:




You can uninstall or delete any tools we had you download and their logs.
To uninstall combofix, pause your anti-virus and copy the next line:

"c:\users\Dad\Desktop\ComboFix.exe" /Uninstall

Start, All Programs, Accessories then right click on Command Prompt and Run As Administrator.
then right click, Paste, then hit Enter.

OTL has a cleanup tab but DO NOT USE IT!. There are reports that it leaves the PC unbootable. Instead just delete OTL.exe and the folder c:\_OTL.

To hide hidden files again:

Vista or Win7

# Open the Control Panel menu and click Folder Options.
# After the new window appears select the View tab.
# Remove the check in the checkbox labeled Display the contents of system folders.
# Under the Hidden files and folders section select the radio button labeled Do not Show hidden files and folders.
# Check the checkbox labeled Hide protected operating system files.
# Press the Apply button and then the OK button and exit My Computer.

Also make sure you have the latest versions of any adobe.com products you use like Shockwave, Flash or Acrobat.

Whether you use adobe reader, acrobat or fox-it to read pdf files you need to disable Javascript in the program. There is an exploit out there now that can use it to get on your PC. For Adobe Reader: Start, All Programs, Adobe Reader, Edit, Preferences, Click on Javascript in the left column and uncheck Enable Acrobat Javascript. OK Close program. It's the same for Foxit reader except you uncheck Enable Javascript Actions.

To help keep your programs up-to-date you should download and run the UpdateChecker:
http://www.filehippo.../updatechecker/
(You don't need to download Betas and if there is a program you don't use you can just uninstall it rather than update it. Exception is MSN messenger which appears to be part of Windows.)
If you get a blocked program notice after installing updatechecker then change it to not run at start then manually run it once a week.
Seems to work best if Firefox is the default browser. Windows always hides its icon so you need to unhide it. Click on the up arrow to the left of the clock. Then click on Customize. Maximize the window so you can see all of the options. Scroll Down and find the File Hippo UpdateChecker and change its Behaviors to Show Icon and Notifications. OK. When you reboot you should see the icon. It will take it a minute to finish checking then it will put up a bubble if you need to update something. Click on the bubble and it should open in your browser. (Seems to work best if it uses Firefox. If you do not use Firefox as your default browser then right click on the icon and click on Settings. Then on Results. Change the Open Results in Default Browser to Custom Browser and then select the line that has Firefox.exe in it. While there, also check Hide Beta Versions. OK. ) You will see a list of programs that have updates with green down arrows next to them. You do not need to download any Beta Versions. There is an option Settings to Hide Beta Versions. I do not advise updating Windows Messenger unless you really use it so I right click on the Icon and Customize Results then find Microsoft Messenger and change Show All Releases to Hide All Releases. OK.

You can also try Secunia PSI http://secunia.com/v...l/download_psi/ Same kind of info. You don't need both.
If you use Firefox then get the AdBlock Plus Add-on. WOT (Web of Trust) is another you might want to try.
The equivalent to AdBlock Plus for IE is called Simple Adblock and you should install it too: http://simple-adblock.com/
The free version only blocks 200 ads a day so another reason to use Firefox or Chrome.

If Firefox is slow loading make sure it only has the current Java add-on. Then download and run Speedy Fox.
http://www.crystalidea.com/speedyfox . You can run it any time that Firefox seems slow.

Be warned: If you use Limewire, utorrent or any of the other P2P programs you will almost certain be coming back to the Malware Removal forum. If you must use P2P then submit any files you get to http://virustotal.com before you open them.


If you have a router, log on to it today and change the default password! If using a Wireless router you really should be using encryption on the link. Use the strongest (newest) encryption method that your router and PC wireless adapter support especially if you own a business. See http://www.king5.com...-120637284.html and http://www.seattlepi...ted-1344185.php for why encryption is important. If you don't know how, visit the router maker's website. They all have detailed step by step instructions or a wizard you can download.

Special note on Java. Old Java versions should be removed after first clearing the Java Cache by following the instructions in:
http://www.java.com/...lugin_cache.xml
Then remove the old versions by going to Control Panel, Programs and Features and Uninstall all Java programs which are not Java Version 7 update 9 or better. These may call themselves: Java Runtime, Runtime Environment, Runtime, JRE, Java Virtual Machine, Virtual Machine, Java VM, JVM, VM, J2RE, J2SE. Get the latest version from Java.com. They will usually attempt to foist some garbage like the Ask toolbar, Yahoo toolbar or McAfee Security Scan on you as part of the download. Just uncheck the garbage before the download (or install) starts. If you use a 64-bit browser and want the 64-bit version of Java you need to use it to visit java.com.
Due to multiple security problems with Java we are now recommending that it not be installed unless you absolutely know you need it. IF that is the case then go to Control Panel, Java, Security and slide it up to the highest level. OK.

Make sure Windows Updates is turned and that it works. Go to Control panel, Windows Updates and see if it works.

If you are feeling especially paranoid you can install the free firewall called Online Armor:
http://www.online-armor.com/


My help is free but if you wish to show your appreciation, please donate to Kwiaht instead of me. It's a local environmental organization that I volunteer with: http://www.kwiaht.org/donate.htm
(The name means something like "clean place" in one of the local native-American dialects)

Ron
  • 0

#19
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts

If there are no other problems then I think we can clean up:

I can't seem to get Avast to run automatically. When I check the boxes in the Start and Services tabs of msconfig.exe and hit Apply they uncheck themselves.

What do you advise?
  • 0

#20
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
I think the Avast problem may be associated with my registration status as the program clearly thinks I am both unregistered and registered.
Avast.jpg

Maybe the fastest and simplest method would be to uninstall and reinstall - what do you think?

I need to log-off now and won't be able to work on this machine until Thursday evening.

Many thanks for your help so far

UnderSiege

Edited by UnderSiege, 27 August 2013 - 03:43 PM.

  • 0

#21
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
Yes uninstall and then reinstall. Best to download a new version and save it then uninstall. Might be wise to run their removal tool too: http://www.avast.com/uninstall-utility and reboot before trying to reinstall.
  • 0

#22
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi Ron,

After reinstalling Avast I suffered the same kind of problems as before - no response to Ctrl-alt-del, freezes and would only boot into safe mode. :(
The only things that have changed since I last posted are:

A general clean up of the G2G downloads and txt files
Allowing WinPatrol to start at boot
2 small updates from MS - one security and one for Office 2010
Uninstall Avast using their cleaning utility
Download Avast setup
Run setup with default settings then mega hard disk activity, then freeze, lock-ups and safe mode only starts.


So I removed Avast again, in safe mode, and now seem to be back to normal, though it's all very odd. I 'm depressed....

Undersiege
  • 0

#23
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
See if you can install MSSE:

http://windows.micro...ntials-download
  • 0

#24
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
MSSE loaded up, updated its definitions, and ran a quick scan without any problems :thumbsup:

So my computer protection currently consists of Windows Defender; MSSE, auto-updates with MBAM and CCleaner run on demand. Is that sufficient?

I have always liked WinPatrol as it notifies me before things change and seeks my permssion. Will it be ok to have that auto-start?
  • 0

#25
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
I have no problems with WinPatrol. The guy who wrote it is also a Microsoft MVP and a friend of mine from the MVP Summit.

Don't know why Avast won't work for you. Very strange.

AswMBR has a new download site. The old server apparently got sick and has been put out of its misery. Let's try it just to make sure everything is OK.

http://files.avast.c...nner/aswmbr.exe

Right click the aswMBR.exe and select Run As Administrator to run it

Click the "Scan" button to start scan


On completion of the scan (Note if the Fix button is enabled and tell me) click save log, save it to your desktop and post in your next reply.
  • 0

Advertisements


#26
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
aswMBR downloaded fine. It prompted me with this dialogue box

aswmbr.jpg

I opted for No and scanned. - report here. The FixMBR button was enabled.

aswMBR version 0.9.9.1771 Copyright© 2011 AVAST Software
Run date: 2013-08-29 22:05:10
-----------------------------
22:05:10.552 OS Version: Windows 6.0.6002 Service Pack 2
22:05:10.552 Number of processors: 4 586 0x1707
22:05:10.552 ComputerName: DAD-PC UserName: Dad
22:05:12.050 Initialize success
22:07:01.773 Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\00000058
22:07:01.773 Disk 0 Vendor: WDC_WD64 01.0 Size: 610480MB BusType: 3
22:07:01.866 Disk 0 MBR read successfully
22:07:01.866 Disk 0 MBR scan
22:07:01.866 Disk 0 Windows VISTA default MBR code
22:07:01.866 Disk 0 Partition 1 00 27 Hidden NTFS WinRE NTFS 10240 MB offset 2048
22:07:01.882 Disk 0 Partition 2 80 (A) 07 HPFS/NTFS NTFS 600238 MB offset 20973568
22:07:01.882 Disk 0 scanning sectors +1250261680
22:07:01.929 Disk 0 scanning C:\Windows\system32\drivers
22:07:06.687 Service scanning
22:07:11.866 Service MpKslbdb5d3f3 c:\ProgramData\Microsoft\Microsoft Antimalware\Definition Updates\{5CE3DC11-B473-4CAA-BA3A-1C456FED012A}\MpKslbdb5d3f3.sys **LOCKED** 32
22:07:18.277 Modules scanning
22:07:34.486 Disk 0 trace - called modules:
22:07:34.517 ntkrnlpa.exe CLASSPNP.SYS disk.sys acpi.sys hal.dll storport.sys nvstor32.sys
22:07:34.517 1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0x89fe0ac8]
22:07:34.533 3 CLASSPNP.SYS[8dfcc8b3] -> nt!IofCallDriver -> [0x89268688]
22:07:34.533 5 acpi.sys[85e9e6bc] -> nt!IofCallDriver -> \Device\00000058[0x891ac998]
22:07:34.533 Scan finished successfully
22:07:47.371 Disk 0 MBR has been saved successfully to "C:\Users\Dad\Desktop\MBR.dat"
22:07:47.371 The log file has been saved successfully to "C:\Users\Dad\Desktop\aswMBR.txt"


Do you want me to rerun it with the Avast definitions?
  • 0

#27
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
Yes. It should take about 10 minutes to run once you download the definitions as long as A-V Scan is set to Quickscan. If you change it to C:\ it will take several hours as it then does a full Avast scan of the PC.
  • 0

#28
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
After 40 mins aswMBR was still runnning.....sloooowly. It was set to Quickscan but it seemed to hang on Temporary Internet Files. I stopped the program and have cleared all the caches and temp files. And will try again <BR><BR><BR>Another 45 minutes gone and aswMBR is scanning my documents, which seems odd for a "Quickscan"?? Also there is an awful lot of HD activity but little happening in the aswMBR screen box. I shall log off G2G now and leave aswMBR to do whatever it's going to do and post the report in the morning.

Edited by UnderSiege, 29 August 2013 - 04:51 PM.

  • 0

#29
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
aswMBR completed sucessfully. The FixMBR button is enabled.

Here is the report


aswMBR version 0.9.9.1771 Copyright© 2011 AVAST Software
Run date: 2013-08-29 23:01:17
-----------------------------
23:01:17.995 OS Version: Windows 6.0.6002 Service Pack 2
23:01:17.995 Number of processors: 4 586 0x1707
23:01:17.995 ComputerName: DAD-PC UserName: Dad
23:01:19.492 Initialize success
23:01:41.223 AVAST engine defs: 13082901
23:02:07.977 Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\00000058
23:02:07.993 Disk 0 Vendor: WDC_WD64 01.0 Size: 610480MB BusType: 3
23:02:08.242 Disk 0 MBR read successfully
23:02:08.242 Disk 0 MBR scan
23:02:08.258 Disk 0 Windows VISTA default MBR code
23:02:08.274 Disk 0 Partition 1 00 27 Hidden NTFS WinRE NTFS 10240 MB offset 2048
23:02:08.305 Disk 0 Partition 2 80 (A) 07 HPFS/NTFS NTFS 600238 MB offset 20973568
23:02:08.352 Disk 0 scanning sectors +1250261680
23:02:08.617 Disk 0 scanning C:\Windows\system32\drivers
23:02:41.533 Service scanning
23:02:57.102 Service MpKslbdb5d3f3 c:\ProgramData\Microsoft\Microsoft Antimalware\Definition Updates\{5CE3DC11-B473-4CAA-BA3A-1C456FED012A}\MpKslbdb5d3f3.sys **LOCKED** 32
23:03:18.770 Modules scanning
23:03:50.594 Disk 0 trace - called modules:
23:03:50.625 ntkrnlpa.exe CLASSPNP.SYS disk.sys acpi.sys hal.dll storport.sys nvstor32.sys
23:03:50.625 1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0x89fe0ac8]
23:03:50.625 3 CLASSPNP.SYS[8dfcc8b3] -> nt!IofCallDriver -> [0x89268688]
23:03:50.625 5 acpi.sys[85e9e6bc] -> nt!IofCallDriver -> \Device\00000058[0x891ac998]
23:03:51.748 AVAST engine scan C:\Windows
23:04:38.798 AVAST engine scan C:\Windows\system32
23:11:44.241 AVAST engine scan C:\Windows\system32\drivers
23:12:58.996 AVAST engine scan C:\Users\Dad
23:57:10.419 AVAST engine scan C:\ProgramData
00:10:06.738 Scan finished successfully
06:54:19.278 Disk 0 MBR has been saved successfully to "C:\Users\Dad\Desktop\MBR.dat"
06:54:19.293 The log file has been saved successfully to "C:\Users\Dad\Desktop\aswMBR1.txt"

Edited by UnderSiege, 30 August 2013 - 12:00 AM.

  • 0

#30
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Also, for interest, here are the Event viewer system errors over the period that Avast reinstallation was causing freezes - maybe there's something here by way of explanation? But I'm not worried if Avast won't work, unless of course it's malware related.....

Vino's Event Viewer v01c run on Windows Vista in English
Report run at 30/08/2013 07:05:52

Note: All dates below are in the format dd/mm/yyyy

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
'System' Log - Error Type
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Log: 'System' Date/Time: 29/08/2013 22:49:20
Type: Error Category: 0
Event: 5 Source: nvstor32
A parity error was detected on \Device\RaidPort0.

Log: 'System' Date/Time: 29/08/2013 22:48:38
Type: Error Category: 0
Event: 5 Source: nvstor32
A parity error was detected on \Device\RaidPort0.

Log: 'System' Date/Time: 29/08/2013 22:46:58
Type: Error Category: 0
Event: 5 Source: nvstor32
A parity error was detected on \Device\RaidPort0.

Log: 'System' Date/Time: 29/08/2013 22:08:44
Type: Error Category: 0
Event: 5 Source: nvstor32
A parity error was detected on \Device\RaidPort0.

Log: 'System' Date/Time: 29/08/2013 17:02:27
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server: {7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}

Log: 'System' Date/Time: 29/08/2013 17:02:07
Type: Error Category: 0
Event: 7026 Source: Service Control Manager
The following boot-start or system-start driver(s) failed to load: aswRvrt aswSnx aswSP aswTdi aswVmm i8042prt RapportKELL spldr Wanarpv6

Log: 'System' Date/Time: 29/08/2013 17:02:07
Type: Error Category: 0
Event: 7001 Source: Service Control Manager
The Computer Browser service depends on the Server service which failed to start because of the following error: The dependency service or group failed to start.

Log: 'System' Date/Time: 29/08/2013 17:01:58
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1068" attempting to start the service fdPHost with arguments "" in order to run the server: {145B4335-FE2A-4927-A040-7C35AD3180EF}

Log: 'System' Date/Time: 29/08/2013 17:01:57
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service EventSystem with arguments "" in order to run the server: {1BE1F766-5536-11D1-B726-00C04FB926AF}

Log: 'System' Date/Time: 29/08/2013 17:01:51
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service ShellHWDetection with arguments "" in order to run the server: {DD522ACC-F821-461A-A407-50B198B896DC}

Log: 'System' Date/Time: 29/08/2013 17:01:26
Type: Error Category: 0
Event: 6008 Source: EventLog
The previous system shutdown at 17:58:41 on 29/08/2013 was unexpected.

Log: 'System' Date/Time: 29/08/2013 16:54:19
Type: Error Category: 0
Event: 7026 Source: Service Control Manager
The following boot-start or system-start driver(s) failed to load: aswRvrt aswSnx aswSP aswTdi aswVmm i8042prt RapportKELL spldr Wanarpv6

Log: 'System' Date/Time: 29/08/2013 16:54:19
Type: Error Category: 0
Event: 7001 Source: Service Control Manager
The Computer Browser service depends on the Server service which failed to start because of the following error: The dependency service or group failed to start.

Log: 'System' Date/Time: 29/08/2013 16:54:11
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server: {9E175B6D-F52A-11D8-B9A5-505054503030}

Log: 'System' Date/Time: 29/08/2013 16:54:08
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1068" attempting to start the service fdPHost with arguments "" in order to run the server: {145B4335-FE2A-4927-A040-7C35AD3180EF}

Log: 'System' Date/Time: 29/08/2013 16:54:07
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service EventSystem with arguments "" in order to run the server: {1BE1F766-5536-11D1-B726-00C04FB926AF}

Log: 'System' Date/Time: 29/08/2013 16:54:00
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service ShellHWDetection with arguments "" in order to run the server: {DD522ACC-F821-461A-A407-50B198B896DC}

Log: 'System' Date/Time: 29/08/2013 16:53:35
Type: Error Category: 0
Event: 6008 Source: EventLog
The previous system shutdown at 17:42:54 on 29/08/2013 was unexpected.

Log: 'System' Date/Time: 29/08/2013 16:07:58
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server: {9E175B6D-F52A-11D8-B9A5-505054503030}

Log: 'System' Date/Time: 29/08/2013 16:05:47
Type: Error Category: 0
Event: 10005 Source: Microsoft-Windows-DistributedCOM
DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server: {7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP