Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Driver installation failed [Closed]

AVG

  • This topic is locked This topic is locked

#1
JEISEN

JEISEN

    Member

  • Member
  • PipPipPip
  • 184 posts

I'm trying to install AVG on a friend's laptop (HP Compaq Presario CQ61 Notebook). It gets about 90% then reads: Driver installation failed

Severity: Error

Error code: 0xC0070643

Error message: General internal error.

Additional message: MSI Engine: Failed to install the product.

@AVGMSI_Error27046

Driver installation failed (0xC007001C)

Context: AVG product installation, MSI action failed

 

Windows is up to date

I tried the AVG uninstall tool too

I should note that this lappy did have the W32/Blaster.Worm

I did successfully get rid of that

Can surf the web and do anything else

Just can't install/run AVG :headscratch:

I can include Log File if that will help.


  • 0

Advertisements


#2
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 20,024 posts

Hello Jeisen,

 

Please download Farbar Recovery Scan Tool from here and save it to your desktop.

Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them. Only one of them will run on your system, that will be the right version.

  • Right click to run as administrator. When the tool opens click Yes to disclaimer.
  • Press Scan button.
  • It will produce a log called (FRST.txt) in the same directory the tool is run from.
  • Please copy and paste log back here.
  • The first time the tool is run, it makes also another log (Addition.txt). Please also paste that into your reply.


  • 0

#3
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 184 posts

Hey emeraldnzl,

                          DanoNH suggested that very thing for another problem I was having. I will have to d/l on the laptop in question. I will post result very soon. Perfect timing actually. I woke up thinking of using FRST-then I saw your post! :spoton:


  • 0

#4
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 20,024 posts

I take that this is a different issue or different machine?


  • 0

#5
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 184 posts

Yes it is/was a different issue on a different machine!


  • 0

#6
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 20,024 posts

:thumbsup:


  • 0

#7
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 20,024 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics


Also tagged with one or more of these keywords: AVG

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP