Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox crashes; IE - unable to reach certain sites

Firefox Internet Explorer Flash plugin

  • Please log in to reply

#31
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

List of plug ins you showed me are not always active except the Micorsoft one,but i believe you told me you tried those web pages you have trouble with in Mozilla in safe mode with all addons disabled and still does not work. Is this correct ?.Yes  Mozilla is constantly updating it's browser, do you get the notifications lately to update it ?....No. I have it set for automatic updates. As a side note, I have the downloads set to go to my download folder. If I pick "Always ask me where to save files", it doesn't work. It asks me where I want to download, I pick a place, it acts like it's downloading, but it never makes it to the specified folder.


  • 0

Advertisements


#32
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

As far as my Shockwave Flash problem, I guess I'll have to review my notes and my posts to see what I might not have tried.


  • 0

#33
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Here are some of the things the Cleaner is showing. I don't know what some of these programs are, but I know MS Wordpad and MS Paint and it wants to remove them? Why? If an app is checked here, it intends to remove it?

These are cleaning of just temporary files within software you have and in windows itself, so no worry it is checked, unless you know of a temp file you do not want to delete at the moment, suggest to make sure to save it somewhere else other then it's temp folder of a program then. Now also i see adobe flash not checked, you said you have this, plus i thought you had VLC player, saw a plug in in Mozilla for it, like Quicktime i see checked there.

posted images of mine here.

 

Think your mistaking this for a uninstaller, which CCleaner has to if you check out rest of the options it has.

 

Just periodically check for updates manually for plug ins, like i told you recently keep firefox up to date and it will check compatibility of the plug ins when it updates itself, just today came out with a new update version 32.0.3

Go to menu bar in Firefox and under the HELP, select " About Firefox", small box comes up will let you know if there is an update or if it is up to date.

 

Here is another good troubleshooting article  https://support.mozi...nd-video-issues

 

my CCleaner

 

 

 

Attached Thumbnails

  • Untitled2.jpg
  • Untitled.jpg

Edited by jds63, 24 September 2014 - 09:16 PM.

  • 0

#34
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

This fixed my problem: https://support.mozi...9?esab=a&as=aaq

Disabling Protected Mode in Flash 11.3

 

Can you recommend a program to check for my programs that need updates? I use Secunia PSI but it acts strangely.


  • 0

#35
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

This seems to of been and issue mostly with Windows 7 and Vista. Might of been resolved in Windows 8. So far i have never received pop ups asking about protected mode as some articles state.

To me even though this is a fix disabling this mode could make you more at risk on web pages you open unless you know for sure it is safe.

 

Could also be still a conflict with a media player plugin plus adobe flash together, say quicktime, real player plug ins.

 

Is this way you did it ?

 

To disable Protected Mode, add the following line to your mms.cfg file located in:Windows 32bit: C:\windows\system32\macromed\flash
Windows 64bit: C:\windows\syswow64\macromed\flash

ProtectedMode=0

If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)

Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.

To re-enable Protected Mode, simply remove the line from the mms.cfg file.

 

 

For updating software there should be an option in it's menu bar to check for updates, otherwise visit the software manufacturer's website for updates. Sometimes it requires you to pay for updates to a newer version.

Never familiar or heard of a program that updates software. Drivers, yes.


  • 0

#36
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

Yes, that's what I did. Sounds like I better back it out and keep looking for an answer.


  • 0

#37
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

So I need to keep plowing through all those links you posted? Can we look at them together? Most of them I tried - I have compiled a list. I think I also posted the ones I had questions about and therefore did not do. Thanks.


  • 0

#38
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

So I need to keep plowing through all those links you posted? Can we look at them together? Most of them I tried - I have compiled a list. I think I also posted the ones I had questions about and therefore did not do. Thanks.

 

Not sure exactly which ones you tried first or in the order you tried to know exactly where i can start too. Not easy when not right in front of a PC.

 

Something in articles about the protected mode stating possible conflict with another media player plug in. Let me look back in this thread also alot to reread.


Edited by jds63, 25 September 2014 - 07:35 PM.

  • 0

#39
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Have a itunes, quicktime and a VLC Media plug ins in Firefox. Mean have a VLC media Player, a Quicktime media player and something from itunes on PC ?

 

What i meant as possible conflicts.


  • 0

#40
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

I have a record of what I tried, but it's not in any order.

 

I uninstalled and reinstalled Flash. I installed the Flash plug in for Firefox. It is set to Always Activate in the Firefox plugins. I have no extensions enabled. Cleared cache. I have the latest version of Flash. Firefox has the default theme. I have done “Disable hardware acceleration in Flash”.  I did Reset Firefox to its default state. I disabled all the plugins except Flash. I started Firefox in Safe Mode. emeraldnzl of geekstogo believes my PC is free of malware/viruses. I have the most recent Windows updates. I have the latest version of avast. I have cleared all history including cookies and cache. Shockwave Flash plugin is up to date in ‘plugins’. I have uninstalled and reinstalled Firefox.  Check for conflicts with your Internet security software -  I don’t think avast is a problem. Video card software is current. Using your computer manufacturer's system update tool. Use hardware acceleration when available Firefox hardware acceleration is turned on Disabling Protected Mode in Flash 11.3
  • 0

Advertisements


#41
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

O.k., Did the problem occur in safe mode when you tried your website that gave you the issue, not sure of your exact answer here ?

 

If your problem did not occur in Safe Mode, it is most likely because of an extension, theme or hardware acceleration.

 

Now under extensions you say you do not have any in the addon manager ENABLED, correct ? Oh, and no themes ?

 

Turn off hardware acceleration in Firefox. Try this.

With some graphics card and graphics driver setups, Firefox may crash or have trouble showing text or objects on pages when using hardware acceleration.You can try turning off hardware acceleration to see if it fixes the problem.On the menu bar choose Options, Select the Advanced panel and the General tab. Uncheck Use hardware acceleration when available. Click Exit. Restart Firefox.


  • 0

#42
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

At a dead end if you tried all. Saw if you did this it was a last resort, but not recommended to keep this way, unsafe.

 

https://forums.adobe...oraryWorkaround

 

Still believe in some conflict with another program or plugin, if no extensions.


  • 0

#43
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

O.k., Did the problem occur in safe mode when you tried your website that gave you the issue, not sure of your exact answer here ?.....Yes

If your problem did not occur in Safe Mode, it is most likely because of an extension, theme or hardware acceleration.

Now under extensions you say you do not have any in the addon manager ENABLED, correct ? Oh, and no themes ?

Plugins are in post #27.

Extensions are attached in this post.

Appearance is the Default theme.

 

Turn off hardware acceleration in Firefox. Try this.

With some graphics card and graphics driver setups, Firefox may crash or have trouble showing text or objects on pages when using hardware acceleration.You can try turning off hardware acceleration to see if it fixes the problem.On the menu bar choose Options, Select the Advanced panel and the General tab. Uncheck Use hardware acceleration when available. Click Exit. Restart Firefox.....Done. No help here.

 

There are still some things in those links you sent me I haven't tried. I will compile a list. I didn't do them either because I didn't know how, or I thought they didn't pertain to me.


  • 0

#44
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

I tried your instruction again:

 

Reset it go to the menu bar, under Help select "troubleshoot information"…

 

And this time it worked. I rebooted the machine once...went to youtube, got the Shockwave message, but was able to keep going. Rebooted a second time, went to youtube, no error messages. Able to play videos. Went to a few other sites - success.

 

If you agree that this is a good solution, then I'd like to run this by you: When I start my PC, it takes about 2 minutes to get to the user selection screen (Administrator or my account), then another 3 minutes for the screen to display with all the icons. Does that seem long to you? It does to me.

 

Thanks.


  • 0

#45
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

o.k. clearer now, i was not sure i ever received a clear answer to it happening in safe mode. No extensions posted to your thread #44.

 

Other post told me the " I have no extensions enabled ". Do or don't you ?

 

 

Wait a minute, i thought you tried Resetting Firefox once before and it did not work ? This would be the most common first approach to reset Firefox.

I believe may be working this time possibly due to other things you tried or did, updates,etc...

 

Does that seem long to me ? Yes it does, but as mentioned way back in this thread a lot of reasons for this to happen.

 

Answer this, you have this password protected ? User selection screen. Sorry i have Windows 8.1 Pro, been awhile since Windows 7.

Let me think on this more, get back to thread. As said before how many startup items you have will slow a bootup, visual effects running, RAM amount you have, CPU. Also may try a chkdsk see how HDD is.


Edited by jds63, 26 September 2014 - 06:14 PM.

  • 0






Similar Topics


Also tagged with one or more of these keywords: Firefox, Internet Explorer, Flash plugin

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP