Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer 11 only working on one profile. Help please.

Windows 7 Internet Explorer 11 User profile infected Corrupt Add-Ons

  • Please log in to reply

#1
chill75

chill75

    Member

  • Member
  • PipPip
  • 22 posts

Lenovo Laptop with two users; my son and myself. His Internet Explorer 11 (IE 11) works fine.

A couple of weeks ago my IE 11 starting non-responding often and running slow.

 

A technician told me that my user profile for IE 11 was corrupt, but my son's was fine.

 

His solution: When I click on Internet Explorer, it brings up a blue box asking me to accept a

 Microsoft application and click okay.

 

If I go directly to an Internet website without the blue box, the website shows non-responding and long script errors.

 

Problems with IE11 are getting worse:

 

1. Rejection of correct website passwords - unable to logon and "forget password" function not

    working. Example- www.kroger.com. Called help line and they sent me a forget password email, still could not log on to website.

2. Unable to upload files - could not finish an employment application because unable to upload resume in any file format -

    kept receiving error message "Error while uploading file. Could not prepare upload browse request - Parameters  missing.”

3. Websites including Google slow to open.

4.  Autoruns - HKLM\SOFTWARE\Wow6432Node\Microsoft\Active Setup\Installed Components -File not found start

 

As stated earlier, IE 11 seems to work fine on my son Matthew's user profile. Why? What is different? 

 

On other forums, I have seen the suggestion of creating a new profile and moving files over to it.

Other users stated problems with this method. I am most concerned about losing my entire email and pdf file.

 

Is it possible please to fix my profile as it was before the above-mentioned problems appeared?

 

Please let me know if you need more information.

 

Thank you very much.

 

chill75

 

P.S. User profile (Cathy) could not send this post. The post switched to my son’s profile

        (Matthew).

 

 

 


Edited by chill75, 13 January 2015 - 03:22 AM.

  • 0

Advertisements


#2
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Hi chill75 :)

Did you start by simply resetting your Internet Explorer settings?

https://support.micr...om/kb/923737/en

Please follow the manual procedure, do not use the Fix-It as it's not really needed here.
  • 0






Similar Topics


Also tagged with one or more of these keywords: Windows 7, Internet Explorer 11, User profile infected, Corrupt Add-Ons

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP