Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB files hidden, taking space

usb files hidden space

Best Answer RKinner , 13 September 2015 - 11:44 AM

Did you try attrib -shdir /a /s If using Windows XP:     Close all programs so that you are at your desktop.     Double-click on the My Computer icon.... Go to the full post »


  • Please log in to reply

#1
orgesballa

orgesballa

    Member

  • Member
  • PipPip
  • 18 posts

Hello everyone,

I have a 8 GB USB which is almost full. 

As i see, it has only 110 mb left from 7.85 GB. 

 

When i check the files, the total space is around 100 mb. 

So there is only 100 mb material but it says almost full.


I know there are a lot of files in the USB and im trying to recover them. They are hidden and i really need those documents.

 

 

I tried, autorunexterminator.exe, i tried attrib -s ........ i scanned it, it had a lot of viruses, fixed them all. ( What I saw was that the antivirus scanned all the files ( the hidden ones) 


I know the files are there, but I cannot find them.

Will someone help me ? 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,346 posts
  • MVP
✓  Best Answer

Did you try

 

attrib -sh

dir /a /s

 

If using Windows XP:

    Close all programs so that you are at your desktop.
    Double-click on the My Computer icon.
    Select the Tools menu and click Folder Options.
    After the new window appears select the View tab.
    Put a checkmark in the checkbox labeled Display the contents of system folders.
    Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.
    Remove the checkmark from the checkbox labeled Hide file extensions for known file types.
    Remove the checkmark from the checkbox labeled Hide protected operating system files.
    Press the Apply button and then the OK button and exit My Computer.
    Now your computer is configured to show all hidden files.


If using Windows Vista or Windows 7:

    Close all programs so that you are at your desktop.
    Open the Control Panel menu and click Folder Options.
    After the new window appears select the View tab.
    Put a checkmark in the checkbox labeled Display the contents of system folders.
    Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.
    Remove the checkmark from the checkbox labeled Hide file extensions for known file types.
    Remove the checkmark from the checkbox labeled Hide protected operating system files.
    Press the Apply button and then the OK button and exit My Computer.
    Now your computer is configured to show all hidden files.


[Online tutorial covering both of the above: http://www.bleepingc...utorial62.html]


  • 0

#3
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts

Hello orgesballa,

 

You could try Recuva (free) which you can download from here but please note that due to the drive being so full there is a chance that some or all of the data on the drive has become corrupt beyond repair and as you also mention that viruses were detected on the drive you should not copy anything from the drive to any other computer or you will spread the infection/s, either way I would suggest that you have your computer checked by the GTG malware experts.

 

Tip

 

To ensure that you receive notification of any reply to your thread click on the Follow this topic tab, top right corner above your OP.

 

Sorry Ron, we appear to have both replied at the same time  :oops:


Edited by phillpower2, 13 September 2015 - 11:46 AM.
As per above edit.

  • 0

#4
orgesballa

orgesballa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

@RKinnner @philpower2 

Thank you for your replies. 

I found the solution. Using the "show hidden files" was something I knew it but the removal of checkmark fixed it for me.

Thank you guys. I saved a lot of files that are crucial to my dad. I hope he will give me a reward.


Should I labelled it as fixed or you will do it?

Thanks again, 
Best regards.


P.S I knew it i will find the solution here. It's very helpful.

 


  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts

Glad to hear that the issue is now resolved and thank you for the follow up orgesballa  :thumbsup:

 

Reply #2 of RKinner marked as most appropriate answer if that is ok and btw you are most welcome   :)


  • 0






Similar Topics


Also tagged with one or more of these keywords: usb, files, hidden, space

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP