Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC starts lagging 1 minute after been booted or awaken from sleep-mode

lag slow boot wake

Best Answer Marcologue , 01 November 2015 - 10:04 AM

SOLVED! I had to reactivate the Power Service to access the Power Options cause it didn't want to open. After accessing the Power Options, I went to Create a Power Plan and chose High Performance.... Go to the full post »


  • Please log in to reply

#1
Marcologue

Marcologue

    New Member

  • Member
  • Pip
  • 7 posts

Hey everyone, I'm experiencing a really aggravating issue for a while now.

When my PC is booted or even simply awaken from sleep-mode, it is blazing fast for about 1 minute then, abruptly, it starts lagging. If I shut it down or put to sleep-mode, and boot up or wake it up, it does the same thing every time. I can notice lag either in my 3d software or even browsing the internet. Even by doing NOTHING for 1 minutes after booting, the lag will starts. It doesn't seem to be triggered by anything.

I always found my PC to be slow for the price I bought it. When I realized my PC was slow compared to cheaper PCs, I reformatted it (that's maybe 2-3 months ago) and it fixed the problem, but in retrospective, maybe I didn't wait the 1 minute mark to notice I never really fixed it.

Here is extra information on what I tried so far without finding the problem:
- Ran Malwarebytes and AVG
- Defragmented my drives
- Dusted the PC
- Torture-tested my CPUs with Prime95
- Downloaded RealTemp to make sure I it doesn't over heat. Actually it does overheat a bit when I Torturetest it (goes up to 90 degrees Celsius on each CPUs) but it doesn't go higher then 55 degrees  when I use even my most demanding software)
- Ran an Intel Diagnostic tool
- Check in my Ressource Monitor if some software closed or opened before and after the lagging point. I found a few and tried to end-process them without success, and most of them open/close all the time and are stardard Windows services.
- Re-installed the 3d software where I notice the most lag (but like I said, even my internet browser starts lagging at the same point).
- I uninstalled all the most recent software I installed.

Info about my PC:
- Windows 7, 64 bits
- Mobo is ASUSTek Z87-PRO
- Intel i7-4770K 3.5 GHz 8-cores
- 32 Gb of RAM
- NVIDIA GTX 760
- I have 2 hard drive: the OS and all software are my SSD and I have another drive for data only which is not SSD

Can you please help me?! I understand the ultimate solution might be to reformat again... but it seems the problem always comes back anyway...

Thanks in advance
 


  • 0

Advertisements


#2
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 977 posts

Hi and welcome to our forum

:welcome:

A good first step is to try booting into safe mode and test your computer..... does it remain fast?

 

If that seems to have done the trick then you will need to identify what is loading in normal mode but not in safe mode, and for that you can use msconfig in normal mode,

 

Post back \if you need instructions on how to do this.

 

Presumably you have checked task manager to see what is running and absorbing CPU cycles?...any suspects?

 

Could it be you have various applications all calling "home" at the same time to update themselves, including Windows updates, your anti virus etc..... presumably when you formatted and reinstalled windows you also installed your chipset drivers, video driver, audio etc...?

 

Post back and let us have your views on how it performs in safe mode( note you will not be able to connect to the Internet in safe mode, but if you select safe mode with networking you will be able to( but do be careful as your protections (anti virus etc) will not be providing proper protection, so no surfing or opening emails... visit only one safe site( www.bbc.co.uk )is good for a reasonably short test

Regards

paws


  • 0

#3
Marcologue

Marcologue

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Actually there's no problem in safe mode! I've juuuste tried it. But yeah I don't know where to go from here.

 

So yeah, not sure how to identify the suspect in msconfig. I tried selecting none in the Boot tab but without success.

 

When looking at the task manager there is nothing taking CPU (all the CPU% is in the Idle Process). Plenty of space in RAM too. The 3d software I'm testing with takes pretty much all of the CPU when I play inside of it, but there's nothing different in term of processing in the 1 mintes that is fast compared to when the PC start lagging. Plus the same 3d file and software on my laptop doesn't lag ever...

 

About software calling home, I don't know how to check that.

 

Thanks for the help!!


  • 0

#4
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 977 posts

OK all understood.

Its good to know that when booting into safe mode all is well and the computer remains fast.

 

We can deduce therefore that something that is loading in normal mode, but not in safe mode is the likely culprit.

 

msconfig can be used to identify the likely suspects, but this may involve quite a bit of work on your behalf, and with many reboots...(that's why shops charge so much for this sort of work, for machines brought into the workshop!... :D )

 

Here's the link to the procedures you need to undertake and how to use msconfig.

 

https://support.micr...en-gb/kb/929135

 

Don't be put off by the fact that the instructions are for both win 7 and 8... just look at the ones for your Win 7

 

Let us know how you get on,

Regards

paws


  • 0

#5
Marcologue

Marcologue

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Thanks for the help, I found it! ......but now I have a new problem...

 

The solution ----> When into MsConfig under the Service Tab and found out that the Microsoft Corporation service called "Power" was the culprit.

 

The new problem -----> I don't have any sound anymore...


  • 0

#6
Marcologue

Marcologue

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
✓  Best Answer

SOLVED! I had to reactivate the Power Service to access the Power Options cause it didn't want to open. After accessing the Power Options, I went to Create a Power Plan and chose High Performance. I guess I might have played in the advance setting of the other default options and screwed something up! Anyway with the High performance plan, I don't get any lag and I don't have to have the Power Service disabled so my PC doesn't lag.


  • 0






Similar Topics


Also tagged with one or more of these keywords: lag, slow, boot, wake

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP