Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

8 gb ram but 3.90 usable?

ram hardware

  • Please log in to reply

#1
luijo8989

luijo8989

    New Member

  • Member
  • Pip
  • 3 posts

hi i have 8 gb ram but 2.90 usable in msconfig both box are unchecked , my bios remaping is enable.

specs: 
processor: amd fx-8350
mobo: ASUS M5A97 R2.0 AM3+ AMD
Ram: 2x4 Corsair vengeance 1330MHZ
HDD: 2 western , and seagate
EVGA 700W bronze 80 plus
bios version 2010
R9 280X 4 gb ram (It have it owns ram)

it says hardware reserved 4.1 how i remove it ? 


  • 0

Advertisements


#2
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

Hello luijo8989... and :welcome:

 

 

What version of Windows are you running?  Do you know if it's 32-bit or 64-bit?


  • 0

#3
luijo8989

luijo8989

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hello luijo8989... and :welcome:

 

 

What version of Windows are you running?  Do you know if it's 32-bit or 64-bit?

windows 8 64 bits


  • 0

#4
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

Your mobo has 4 slots for RAM?  Do you have the sticks in the 1st and 3rd slots?

 

Have you confirmed each stick of RAM to be good by trying each one separately in the 1st slot?

 

 

If you answer yes to the questions above, maybe try what this guy did:

Spoiler


  • 0

#5
luijo8989

luijo8989

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

i tried that already it doesnt work i notice that my bios ram speed was 1033MHZ no is 1600MHZ my ram speed but it still the same . I clicked the memok button too/


  • 0






Similar Topics


Also tagged with one or more of these keywords: ram, hardware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP