Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB Woes after Windows 10 Update

- - - - -

  • Please log in to reply

#1
c0nv1ct

c0nv1ct

    New Member

  • Member
  • Pip
  • 2 posts

HI Guys,

 

I'm using a Sony Viao PCG 71211M Laptop.

 

I updated my loaptop to Windows 10 and ever since my USB ports have stopped working.

 

So what happens...

- i plug my IPhone in, and it charges the phone BUT it doesn't connect the phone to itunes

- i plug my USB printer to any of the three ports and nothing gets picked up

- it seems like a gradual loss as i remember a month ago i could juggle portd and sometimes the printer would connect.

 

- under devmgmt.msc  the is a USB error about it not being recognised.

- I've tried to uninstall all drivers but they reinstall with same issue reappearing.

 

i really need to get to an itunes backup to get some data but I'm at a loss as to how else I'm meant to do that..

 

can you guys please help me.

 

c0nv1ct


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,911 posts

:welcome:    c0nv1ct,

 

- under devmgmt.msc  the is a USB error about it not being recognised.

- I've tried to uninstall all drivers but they reinstall with same issue reappearing.

 

 

 

Would this be Microsoft drivers that are reinstalling.

 

 Sony Viao PCG 71211M Laptop

 

 

Info that I am finding using the above details suggests that it is a chassis and not model number, see here and here the latter link also tells you how to locate the correct model number.

 

Once you have the model number sorted download the latest drivers (the latest may be for Windows 7 or 8.1) available from here and see if that resolves the issue.


  • 0

#3
c0nv1ct

c0nv1ct

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

my laptop spec is listed as:

 

http://www.sony.co.u.../VPCEB2Z0E/list


  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,911 posts

Not sure why Sony does not have your model listed. 

 

- under devmgmt.msc  the is a USB error about it not being recognised.
- I've tried to uninstall all drivers but they reinstall with same issue reappearing.

 

 

 
Would this be Microsoft drivers that are reinstalling.

 

 

 


  • 0

#5
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,911 posts

Not heard back from you c0nv1ct, do you still require assistance or is the issue now resolved, an update would be appreciated.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP