Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop Dell Win 10 Unable to login to a specific website

tech preview

  • Please log in to reply

#1
pedwardscpa

pedwardscpa

    Member

  • Member
  • PipPip
  • 12 posts

My Dell Windows 10 now refuses to connect to a particular website. It used to connect without any problem, then the site had some issues but were subsequently corrected.   I can connect to  the site if I use another computer but just not on mine.  I repeat, I can connect to  the site if I use another computer but just not on mine. My Problem is only on this specific site.  I have tried using different browsers (chrome & firefox) (also tried with windows firewall & windows defender off) with the same result.

I also reset my windows network/internet settings: no effect.   Any suggestions would be much appreciated.  
 
Here are my account details except for my email and password....Login URL: https://theprofithos.../siteworx/index
Domain: 748cloud.com
 
Errors received are like:
An error occurred during a connection to 748cloud.com:2443.
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified....... Please contact the website owners to inform them of this problem
and/or
This page isn’t working..............theprofithost.com sent an invalid response.ERR_INVALID_REDIRECT
and/or
Not Found......The requested url was not found on this server............Apache/2.4.46
CentOS at the profithost.com Port 2443
Also this message

Secure Connection Failed

An error occurred during a connection to 748cloud.com:2443.

  The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

  Please contact the website owners to inform them of this problem.

FYI: ProfitHost is a web hosting platform


Edited by iMacg3, 12 January 2021 - 07:58 AM.
Moved from Web Browsers/Email to Virus/Malware

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

First check that your clock is set correctly/

 

Second.  Open an elevated command prompt:

See: http://www.howtogeek...-in-windows-10/
 if you don't know how.  Type

nslookup  theprofithost.com

hit Enter

Answer should look like this:
 

Server:  dns-cac-lb-01.rr.com <==This line depends on your service provider
Address:  209.18.47.61 <==This line depends on your service provider

Non-authoritative answer:
Name:    theprofithost.com
Address:  192.227.93.123 <==This should be the same on your system

 

 

Now do

nslookup   748cloud.com

Should get the same answer.  Report any differences.

 

Now do:

tracert  -d   748cloud.com

You should get something like this:

 


Tracing route to 748cloud.com [192.227.93.123]
over a maximum of 30 hops:

  1     5 ms     4 ms     4 ms  192.168.68.1
  2    19 ms    11 ms    12 ms  72.31.137.33
  3    11 ms    11 ms    11 ms  97.69.193.250
  4    17 ms    18 ms    14 ms  72.31.194.144
  5    22 ms    14 ms    23 ms  72.31.67.254
  6    14 ms    16 ms    16 ms  72.31.220.136
  7    20 ms    22 ms    21 ms  66.109.6.128
  8    17 ms    15 ms    16 ms  4.68.111.185
  9     *        *        *     Request timed out.
 10    21 ms    20 ms    19 ms  4.59.240.134
 11    41 ms    40 ms    40 ms  208.67.166.244
 12    43 ms    43 ms    43 ms  208.67.164.197
 13    29 ms    26 ms    31 ms  208.67.166.242
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16    25 ms    24 ms    27 ms  192.227.93.123

Trace complete.

 

Yours will be different up to about step 11 but I would expect the last 5 or 6 to be the same.

 

Now open a Chrome browser and see if you can go to:

748cloud.com

Do you get the test page with the turning gears?  If you do then the problem is not the network but probably the certificate used to encrypt HTTPS traffic (assuming you checked that the clock is accurate). 

 

Tell your browser to go to:

http://748cloud.com:2443/

 

This should give you a Bad Request error since we did not tell it to use https.

 

Now in Chrome go to:

 

https://748cloud.com:2443/

 

This should give you something like this:

 

chromeerror.jpg

 

Click on Advanced.

 

and it will say:

 

This server could not prove that it is 748cloud.com; its security certificate is from theprofithost.com. This may be caused by a misconfiguration or an attacker intercepting your connection.

Proceed to 748cloud.com (unsafe)

 

Click on Proceed to 748cloud.com (unsafe)

Do you get to the login prompt?

 

Repeat for Firefox.  The unsafe page is a bit different but you still have to click on advanced.  This sets an exception to the dedicated certificate rule and the next time you go to the site it should let you in without the warning.

 

Now go back and try connecting to

https://theprofithos.../siteworx/index

Does it work?


  • 0

#3
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

RKinner. Thanks for addressing my problem.

Time and date are correct.

 

Opened elevated command prompt which in my case turned out to be

Administrator PowerShell so I chose the administrator option and proceeded

as you directed.

 

Reminded me of the old days but I wasn't tech proficient; then or now.

 

Ran lookups for the profithost.com and 748cloud.com

Ran tracert -d   748cloud.com

 

Results were as you predicted.  

Would have enclosed results but didn't know how. I did take screenshots.

 

Continued on and received the predicted results until

http://748cloud.com:2443/

received this error

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

 

As there was no option to go advanced, I quit and did not try firefox.

 

I await further instructions.  And thanks again for getting me this far.

 

Pat


  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

You stopped too soon.  After getting Bad Request you were supposed to:

 

Now in Chrome go to:

 

https://748cloud.com:2443/

 

 

Note the difference: httpS vs http


  • 0

#5
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

went to https://748cloud.com:2443/

 

error message

 

This page isn’t working

748cloud.com didn’t send any data.

ERR_EMPTY_RESPONSE

  • 0

#6
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

i also went ahead and tried firefox

 

https://748cloud.com:2443/

 

error message

 

Secure Connection Failed
 
An error occurred during a connection to 748cloud.com:2443.
 
    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
 
Learn more…
 
If needed I'll be glad to go back and redo everything in sequence again if you think it will help.

Edited by pedwardscpa, 08 January 2021 - 07:33 PM.

  • 0

#7
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Here's some more background conversations that I had with ProfitHost which might be of help.

 

FROM ME TO PROFITHOST; My problem arose overnight, on Oct 14 all was fine. Then Oct 15 it wasn’t. Don’t know what happened; Windows update, virus software or whatever. Windows 10, Dell computer.
--------------------------------------------------------------------------------------------------------------------------------------------
 
FROM PROFITHOST: Hello,
 
We have finished the transition from the old server to
 
our very own cluster of hi-tech cloud-powered servers,
 
which will future-proof your experience with ProfitHost,
 
and will make sure that your sites load up fast, lag-free and
 
with zero downtime moving forward.
 
There are a few things to address right now, so it’s important you read carefully over the next few lines:
 
#1 All services should now be operational. If your site does not load
 
or you cannot access it please message us here and we will
 
take care of it for you
 
#2 As previously stated, we have moved from one server to a cluster of
 
servers. That means your login LINK has likely changed. IMPORTANT: your
 
CREDENTIALS have NOT changed – they are the same. But you will most likely
 
need to login from a different link.
 
To find out which link and which cluster you’ve been assigned to, you need to
 
insert your credentials on each of the following links. One will work, the other
 
will not.
 
 
 
————————————————————-
 
You can also access your SiteWorx panel by following the next steps:
 
https://<your domain>:2443/siteworx (i.e https://apponline.cloud:2443/siteworx)
 
Please note that this will be marked as not secured and you won’t be able to change that. However, you’re basically connecting to the same source/panel, so it’s up to you and your own comfortability.
 
————————————————————–
 
Whichever link works with your credentials is the one you should save and use in the future for all logins to ProfitHost
 
Everything else stays the same – your data is safe, encrypted and secure. Downtime
 
should be minimized in the future and loading speed should be much faster too.
 
We’re working tirelessly on ProfitHost and making sure the experience is unparalleled
 
for you. The current infrastructure we’ve put in place enables us to bring many exciting
 
additions in the near future, so stay put and watch our emails.
 
Happy ProfitHosting!
 
– Your ProfitHost Team
 
----------------------------------------------------------------------------------------------------------------------------------------
 
The link provided by you in the message below is opening when we try it …
 
Can you check with this link https://theprofithos...ex?action=login
 
As when we check we are able to open both the links.
 
Please check and confirm ..
 
Kind Regards
 
ProfitHost Team
---------------------------------------------------------------------------------------------------------------
 
To:RKinner 
 
I really appreciate your efforts. 
Thanks, Pat

  • 0

#8
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

http://speccy.pirifo...wPzohJ15O28QcXv


  • 0

#9
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

I went to the server2 link and got a warning (after hitting Advanced)

 

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for server2.theprofithost.com:2443. The certificate is only valid for theprofithost.com.
 
Error code: SSL_ERROR_BAD_CERT_DOMAIN
 
View Certificate

 

You might forward this error to your contact at the site.  They need to fix it.  There is a similar error when you go to

https://748cloud.com:2443/

 

I can still go to the site if I click on:

Accept the Risk and Continue

Then I get to the usual InterWorx login screen.

 

Looking at the certificate you can see it is only for theprofithost.com

cert.jpg

 

I think the certificate not being for the other two sites is the problem and I expect that happened when they moved to the new server.  For some reason your system is a bit more sensitive to the problem.  (What version of Windows and what Antivirus are you using?  Do you also use a VPN?  I'm using Win 10 with Avast & MalwareBytes AntiMalware.  No VPN.)

 


  • 0

#10
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

RKinner. No VPN, Using Windows 10 Defender Antivirus and Firewall

 

http://speccy.pirifo...wPzohJ15O28QcXv

 

Will review tomorrow and pass on your comments to ProfitHost.

 

I will keep you advised but feel free to pass along any other thoughts

you might have on the subject.

 

Thanks again.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

h


  • 0

Advertisements


#11
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

Could you have an extension that is causing your browser to act differently?  Try going Firefox safe mode:

https://support.mozi...using-safe-mode

https://www.top-pass...x-in-safe-mode/

 

Don't let it activate any extensions then go to your site and see if anything is different.

 

Also try a Firefox Private Window

Right click on your Firefox icon and select New Private Window


  • 0

#12
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

I did the 6 login url's in firefox safe mode and also in firefox private window. No success with any.

I made another support ticket request to profithost support asking for the one url that they

recommend using as some of the previous ones we tried were just temporary fixes as they

addressed their problems. So probably no more info until Monday.  I have the results of my firefox

attempts if you want them.  Just ask.

 

Thought they would be a waste to post since their support will be giving me the one url that should

work for me.  Have a good weekend.


  • 0

#13
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

OK.  Just wondered if an extension or perhaps a cookie was why yours is a bit different from mine.  Guess that's not it.  Let me know if they fix it.  If not I'll have your thread moved to our malware section so I can have you run FRST so I can see more what is going on.


  • 0

#14
pedwardscpa

pedwardscpa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

RKinner.   Profithost support gave me this login link to use https://theprofithos...in=748cloud.com. They don't believe there is any problem on their end and I agree since I can login using other computers and even my phone.  I would say that it then narrows it down to something on my computer.  I did try to login using chrome, firefox safemode and firefox private window again without any success.  Error message was 

Not Found

The requested URL was not found on this server.

-----------------------------------------------------------------

Apache/2.4.46 (CentOS) Server at theprofithost.com Port 2443

 

So I'm ready for the next step, whatever that is.


Edited by pedwardscpa, 12 January 2021 - 12:11 AM.

  • 0

#15
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,464 posts
  • MVP

  • Get FRST from http://www.bleepingc...very-scan-tool/You need to download the appropriate tool for your PC.  If you don't know if you have a 32 or 64 bit system get them both.  Only one will work and that's the right one.
  • Right click to run as administrator (XP users click run after receipt of Windows Security Warning - Open File). When the tool opens click Yes to disclaimer.
  • Check the Addition.txt box
  • Press Scan button.
  • It will produce a log called FRST.txt in the same directory the tool is run from.  
  • Please copy and paste log back here.
  • It will generate another log (Addition.txt - also located in the same directory as FRST.exe/FRST64.exe). Please also paste that along with the FRST.txt into your reply.


Smart Screen, Windows Defender and Avast have all been blocking FRST recently.  It's a false positive so pause your antivirus when downloading or running FRST.  If you get a message saying Smart Screen has blocked it you can click on More Info and you will see an option to Run Anyway.


I'll have to have this thread moved to the malware forum.  Should be transparent to you tho.


  • 0






Similar Topics


Also tagged with one or more of these keywords: tech preview

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP