Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please HELP! Windows XP has gone mad!


  • Please log in to reply

#46
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
See if the printer works......
  • 0

Advertisements


#47
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

See if the printer works......

View Post

Yes I just printed off it! :tazz: Thanks! How do I solve my internet connection problems?

Were my printers disabled by the virus?
  • 0

#48
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

My Kerio firewall doesnt start up

Do you have SP2 installed on your machine?
  • 0

#49
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

Do you have SP2 installed on your machine?

View Post

I'm not sure, but my Win XP has been fully updated I always leave it on to install updates...
  • 0

#50
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I don't know if it was a virus, but something disabled the Spooling Service...Don't know about the internet, we'll do that next.
  • 0

#51
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Open Control Panel...is there an Icon for "Security Center"?
  • 0

#52
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

I don't know if it was a virus, but something disabled the Spooling Service...Don't know about the internet, we'll do that next.

View Post

Thats weird, all I did was delete the registry key I showed before, restarted my pc and found that my printers and internet connections disappeared. :tazz: Plus it changed colours and I've found lots of astuff disabled. It mightve been the virus.
  • 0

#53
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

Open Control Panel...is there an Icon for "Security Center"?

View Post


Yep where to next?
  • 0

#54
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Double click "Internet Options" and click on the "Connections" tab and then on the "LAN settings" button.
  • 0

#55
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

Double click "Internet Options" and click on the "Connections" tab and then on the "LAN settings" button.

View Post

Ok...Im there!
  • 0

Advertisements


#56
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Make sure that the check box next to "Automatically detect network settings" has a tick in it...Click "Ok" and then "Ok" again to exit. (Was it already ticked???)

Edited by wannabe1, 18 September 2005 - 01:07 PM.

  • 0

#57
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

Make sure that the check box next to "Automatically detect network settings" has a tick in it...Click "Ok" and then "Ok" again to exit.  (Was it already ticked???)

View Post

Ive done that, and it wasnt already ticked. Im still looking at the Services window where I enabled the printers. So many things have been disabled. Why has that happened, Ive re-enabled some things.
  • 0

#58
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Were there any Network related items disabled? Although, I think we're ok...you're on with a wireless network now.

Next we need to see if your machine detects YOUR network. Shut your machine down, remove the wireless card, hook up your connection, start the machine, and try to go online...if you can't get online, shut down and switch back to the wireless so we can continue.
  • 0

#59
MizzLi

MizzLi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts

Were there any Network related items disabled?  Although, I think we're ok...you're on with a wireless network now.

Next we need to see if your machine detects YOUR network.  Shut your machine down, remove the wireless card, hook up your connection, start the machine, and try to go online...if you can't get online, shut down and switch back to the wireless so we can continue.

View Post

Erm...yeah my network related items were disabled and when I restarted the laptop, it wouldn't switch on with a black screen saying theres an error with system32 or something. (Im just using my PC atm).

So I rang a friend in panick and he said I need to reinstall windows xp. However I dont have a disk. So Im pretty screwed now as I can't access my desktop. :) :) :tazz:
  • 0

#60
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Start your machine and while it is booting, tap the F8 key until you get a Safe Mode options screen...select "Last known good configuration", and press "Enter" Let me know if it starts.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP