Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I really have no idea this time


  • Please log in to reply

#16
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
OK. Let us know how you get on :tazz:
  • 0

Advertisements


#17
operation ivy

operation ivy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
sorry its been a while since i have replyed.

problem is still here! i looked in my bios and could only find one of the options you listed. i also downloaded that Nvidia tool. still no help. this is getting really frusterating because the sound comes and goes. the last time it was working though it was fully working. it even worked when set to 2 channel speakers in Realtek configuration which was a first. Any Other ideas???

for now im just leaving it with NO audio drivers installed. Videos play normal speed. everything is fine except theres no bloody audio.

Edited by operation ivy, 26 January 2006 - 05:13 PM.

  • 0

#18
operation ivy

operation ivy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
i think im just going to have to buy a new sound card. this is crazy and its not worth it.

what would this sound card be like
http://www.staples.c...&affixedcode=WW

its pretty cheap, i donno if it would be better then my onboard audio. seeings as how my onboard audio doesnt work though would it be worth it to get that card?
  • 0

#19
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi

That link doesn't work I'm afraid! Could you check the link & paste it again, or just give us the specs for the card.
  • 0

#20
operation ivy

operation ivy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
hmm, i acctually just bought a card and im glad to report all my troubles are gone

thanks for the help though
  • 0

#21
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Glad to hear to you've found an alternative solution :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP