Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

After Windows 10 install Folders inadvertently "Read Only" [So


  • This topic is locked This topic is locked

#16
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

Ok that is normal

Please go to control panel>Programs and features right click on Office and click on repair


  • 0

Advertisements


#17
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

The Pic on the left you show in post#13 is the standard folder setting

All versions of windows show that.

I need to re read your post from start

 

Attached Thumbnails

  • Screenshot (5).png

  • 0

#18
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

What version of word are you using 


  • 0

#19
JimSellers

JimSellers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 186 posts

I apologize for the delay in responding. I did not notice there was a "page 2."  I just ran the repair as suggested in Post #16. I am using "Word" from "Office XP." Here is a sequence of trying to open and save a file that I am having a problem with. Note that in the heading of the file it says it's "Read Only," even though in its properties it isn't "Read Only." Properties for Users\Default (#1JPG) says Read Only (Only applies to files in folder.) Users\default\documents shows the same "Read Only (Only applies to files in folder). #2JPG. Opening the file it says "Read Only" in the header (upper left of #4JPG, but Properties say not "Read Only-#3JPG. Trying to save, it comes up with dialog box in #4JPG, and when I click on "Save" it comes up with #5JPG saying it can't save it because it's "Read Only."

Attached Thumbnails

  • #1 Default User Properties.jpg
  • #2 Documents properties.jpg
  • #3 Shoppingmisc.doc Porperties.jpg
  • #4 Try to save.jpg
  • #5 After clicking  Save  in #4.jpg

  • 0

#20
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

Ok I am 90% sure this is not a folder problem look at my pic #17 Read only is the default. In your pic #1 you have hidden ticked - untick for now please.

 

Try this - 2016 will be similar 

  1. Go to File > Info.
  2. Select Protect document.
  3. Select Enable Editing.
  4. OR
  5. Run the Office 2010 application with the problem. Notice that this procedure has to be done individually with each of the applications in MS Office suite (great!).
  6. Click on the Office button on the upper left-hand corner and select “Options”
  7. In the “Options” dialogue box, select “Trust Center” (on the left)
  8. Click on “Trust Center Settings” (on the right)
  9. Select “Protected View”
  10. Disable any of all the protected view options by unticking the check boxes.
  11. Click OK when done.

  • 0

#21
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,590 posts

The c:\users\default folder is used by Windows to create new users. It is a System Folder that should not be used as an user, nor to save files and folders. Its attributes are Read Only and Hidden by default. How are you logging in the computer? Is it thru an user oner than the default?


  • 0

#22
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,590 posts

Open a command prompt. At the prompt copy and paste the following command and press Enter:

 

Reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList" /s > "Userprofile"\desktop\Profile.txt

 

A file should be created on your desktop labeled Profile.txt. Please post its contents in a reply.


  • 0

#23
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

Hi JSntgRvr

I was thinking of having one of the malware guys to look at why he can't create a new user Post #11

Cheers
peterm

 


  • 0

#24
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,590 posts

If logged in the Default account, he wont be able to do anything as the attributes of the Default Account wont allow it. If logged in an account with administrative rights, the user can open an Administrator Command prompt and activate the Built-in Administrator and create the user. He can also use the command prompt as follows:

 

net user "Username" "Password" /add
net localgroup Administrators Username /add
 
But he must be logged in an account with administrative rights, other than the Default.
 
What I would like to see is how is the user is logged and to what account. Also would like to see the registry entries to that effect.
 
He can also boot into the recovery environment, copy CMD.exe to utilman.exe and at the login screen click the Accessibility button. A Command Window will be displayed. Use the above commands to create the new account.

  • 0

#25
JimSellers

JimSellers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 186 posts

Should I reinstall the "hidden" attribute to "Users\default" that I changed as suggested in post #20, and should I do it for just that folder or all sub-folders as well?

 

        Here's what I get when I paste   Reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList" /s > "Userprofile"\desktop\Profile.txt    into the command prompt.     I tried backing up a directory and pasting it in again, but got no "profile.txt" file. The users in C:\ are "default" "fselc" and "Public."

 

Thanks very much for all the patience and support.

 

Cheers, Jim

Attached Thumbnails

  • Command prompt profile.jpg
  • Users.jpg

  • 0

Advertisements


#26
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,590 posts

Seems you are logged as fselc. Try this command:
 
Reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList" /s > C:\Users\fselc\desktop\Profile.txt 
 
Check the desktop in the fselc profile.


  • 0

#27
JimSellers

JimSellers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 186 posts

That did it! Here's the profile.

 

Thanks again, Jim

Attached Files


  • 0

#28
peterm

peterm

    Trusted Tech

  • Technician
  • 3,392 posts

No you do not have to tick hidden again.

Lets see what JSntgRvr comes up with. We need to see why you can't log in as a normal user


  • 0

#29
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,590 posts

The built in Administrator is missing.
 
Open an Administrator Command prompt. At the prompt type the following and press Enter:
 
Attrib -h -r c:\users\default
Attrib -r c:\users\default\Documents
Attrib -r "c:\users\default\Documents\Shopping Stuff"
xcopy "c:\users\default\Documents\Shopping Stuff\*.*" "c:\users\fselc\Documents\Shopping Stuff"
Exit
 
If prompted to overwrite a file, select N (Do not overwrite the file). Let me know if these documents are copied to your documents folder.


  • 0

#30
JimSellers

JimSellers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 186 posts

Here are the Command Prompt results. As you can see access was denied for the first three entries, and yes, the documents were copied to the fselc documents folder as shown. If you want the contents of the Shopping Stuff directory, let me know.  Hope this helps.

 

Cheers, Jim

Attached Thumbnails

  • Cmd21.jpg
  • Cmd22.jpg
  • Cmd23.jpg
  • Cmd24.jpg
  • Shopping Stuff Copied Directory.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP