Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BLUE SCREEN, (Solved)


  • Please log in to reply

#241
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts
Yes it does
  • 0

Advertisements


#242
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts
OK.
I think you had problems with one of the cd roms not working properly, (top one?)
Load the Puppy CD. Reboot the system.
accept default setting at each screen, clicking, next, or continue, or OK.

When Puppy loads, carry out the steps in Reply #225, then reply back.
  • 0

#243
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts
It was actually on the bottom ROM .. Ok let me boot up computer.
  • 0

#244
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts
Ok it happened again .. I put disc on top rom and it loaded to just the pulp face and it was asking to type puppy after boot: so I typed puppy and got that whole first page again I sent you pic of .... its loading
  • 0

#245
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Gday.

 

I have just run the Linux disc, ( ver Lupu)   Let the application fully load,   There should be no input required by you.(no typing of any kind, until,

After the application is loaded and the face appears on screen, the first window requiring user input, please click OK. 

The second window is for Internet, please click X, top right of window to close.

 

You should now carry out the steps in reply #225.

Please restart the computer and try again. 


  • 0

#246
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

Im on the puppy desktop ... should I restart? I never shut down the computer last night ..But once I turned on the computer and it booted up I had to keep tapping F2 in order to get the puppy desk top. I did get the puppy face but did ask boot: and I typed in puppy it then booted up to the desk top.

 

Should I restart computer again and see if it happens again?? 

 

 

 

PS... Love the new site update ... easier on the eyes :)


Edited by Lexy610, 24 March 2014 - 07:39 AM.

  • 0

#247
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Gday.

Please remove the Linux disc.

Restart the computer and enter the BIOS.

make sure that the CD is set as first Boot.

Save settings and exit.

Your computer will boot to the windows desktop.

Insert the Linux disc, Do not close the tray.

Restart the computer, the tray will close during Post and then wait for Lupu to load,

After the application is loaded and the face appears on screen, the first window requiring user input, please click OK. 

The second window is for Internet, please click X, top right of window to close.

 

You should now carry out the steps in reply #225.


  • 0

#248
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

Ok did as directed ... It loaded up and it had the puppy face .. I didn't press anything then the screen went black and it started saying

 

loading drivers needed t access disk drives ... DONE

 

searching for puppy files in computer disk drives .... pausing

 

Searching deeper, sub-sub-folders in partitions ... pausing DONE

 

loading the 'lupus_528.sfs' main file ... copying to ram

 

Ok I walked away from the commuter for like 2 min came back and it was loaded ... it is now on the puppy desktop .. I will now continue to the steps on #225


Edited by Lexy610, 24 March 2014 - 12:29 PM.

  • 0

#249
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

Hi I am on post #225 .. I clicked on my user name which I believe to me administrator, bc then there is all users, default users and guest .... i do see the folder "my documents" but not "my pictures" ...

 

I have completed the steps on post #225 ....

 

Should I now move forward to post #226??


Edited by Lexy610, 24 March 2014 - 02:36 PM.

  • 0

#250
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Gday.

Great news.

Yes, carry on to reply #226.


  • 0

Advertisements


#251
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

Good morning ..

 

I am on the part where I left off on post #225 however .. I do not see a file icon named "files" just "my doc" .... I am afraid to lose anything ... Will all my installed programs be safe?? I no longer have the installation cd and need the programs for work  ....


  • 0

#252
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

I am a bit confused as to steps 5 thru 7 .... does both have to be clicked where it goes from mount to unmount?? In other words both have to say unmount on both tabs which is "drives and usbdrv"?? Bc when I originally clciked on the drive tab it was already indicating "unmount" .....

 

going to wait for reply b4 continuing ...

 

ty


  • 0

#253
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Good morning ..

 

I am on the part where I left off on post #225 however .. I do not see a file icon named "files" just "my doc" .... I am afraid to lose anything ... Will all my installed programs be safe?? I no longer have the installation cd and need the programs for work  ....

You may not actually have a "files" icon like I do.  Have your scrolled the whole window?   Can you see a Data or My Pictures icon.

You will not loose anything from your Windows OS, your programs are safe.

 

 

I am a bit confused as to steps 5 thru 7 .... does both have to be clicked where it goes from mount to unmount?? In other words both have to say unmount on both tabs which is "drives and usbdrv"?? Bc when I originally clciked on the drive tab it was already indicating "unmount" .....

 

going to wait for reply b4 continuing ...

 

ty

If your Windows OS drive is already open and you can see your content, (icons)? You can ignore step 5.

Carry on to step 6.


  • 0

#254
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

No I dont see an icon for data or my pictures at all ...

 

and step 7 says to drag the window labeled /mnt/sdb1 to th top of the desktop right??

 

once I click on the drive tab in the window labeled "amount puppy drive mounter"  .. is that the right window where I am suppose to click on the drive tab? correct??

 

Here is a screen shot of the 3 windows opened on the puppy desktop ..... 

 

 

IMAG0771.jpg


Edited by Lexy610, 25 March 2014 - 04:53 PM.

  • 0

#255
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

OK, good post, will ask you later how you managed to take and upload that image.

 

First, please close both top windows, leave the Pmount window open.

> Click unmount. then, > click mount.  (doing this to refresh)

Please post a screenshot.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP