Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BLUE SCREEN, (Solved)


  • Please log in to reply

#586
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

There's no sub menu for "Creative Audio Console"


  • 0

Advertisements


#587
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Double click on the Creative Audio Console??


  • 0

#588
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

I cant attach the screen shot of what opened when I double clicked on Creative Audio Console.

 

I am getting this on the upload ... "You have exceeded your allotted disk space for attachments".


  • 0

#589
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

OK, we can fix that.

in the blue bar at the top, > click on your user name,, Lexy610.    in the drop down list, > click on My Settings.   In the window that opens, in the left hand menu, > click  Manage Attachments.   In the window that opens, at the bottom of the page you will see something like this.Page 1 of 6.   Click on the highest number you see, then > on the right of the page you will see some small boxes, > Click the top one, then > at the bottom right of the page, > click Delete selected.

When done, come back to the reply window and upload the screenshot. 

  •  

  • 0

#590
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

IMAG1629.jpg


  • 0

#591
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Good.

If your speakers are not connected to the SB sound card, please turn off the computer, connect the plugs to the correct coloured sockets, turn on the computer, turn on the speaker.

On the Audio Console window, click speakers and select the type of set up you have, make sure there are no Mute boxes ticked, is there a test button on the screen?  > click apply or OK.

Do you have sounds?


  • 0

#592
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

I did as you suggested .. I opened the speakers tab and have several options .... there are 6 options on that drop down menu once I am on the speakers tab ... They are 2/2.1, 4/4.1, 5.1, 6.1, 7.1 and headphones.

 

The 2/2.1 doesn't work well all i hear is a bass like sound, 4/4.1 sounded bad, 5.1, 6.1 and 7.1 work but 6.1 works best .. so yes I have sound but only on my middle speakers which is mounted under my monitor but my left and right speakers are not working .. no sound out of those two no matter which i pick.

 

i have it presently using 6.1 and music is playing clearly.

 

Nothing is muted on any of the tabs.


Edited by Lexy610, 07 July 2014 - 02:06 AM.

  • 0

#593
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Praise the Lord and pass the ammunition, some results at last.

Do you get Windows sounds, like "starting Windows"?

The black plug seems OK, you could try swapping around the other two plugs, or try them in the other coloured socket, But, you must turn off when swamping them around. 

If no improvement, try the sound plugs at the top right on he back. (select  2/2.1 in speakersmay, may not work. 


  • 0

#594
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

LOL .. yes praise the lord. Dealing with sound issues is worse then any other issue in my opinion, lol, yuck!

 

OK I now have sound on my left, middle and right speakers .. after messing around and moving around the plugs I finally found the right combination. So .. my yellow plug (which was the ONLY one that was giving me sound) is still plugged into the yellow socket, black is in red, and the light green, is plugged into the black socket ... plugged in this way has given me sound on all three of my speakers.

 

I however still do not have windows sound when computer starts ...


  • 0

#595
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Good Job Lexy.

Please go, > Control Panel, > Click Sounds and Audio Devices.   Follow the steps on the image. 


  • 0

Advertisements


#596
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

The option to click "apply" is grayed out.  I cant click on "apply once I am done.


  • 0

#597
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Try as per image.


  • 0

#598
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

Still wont let me apply ....


  • 0

#599
Lexy610

Lexy610

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 743 posts

I finally got it to let me to apply by changing it all to no sound .. rebooted. I then went back in and set it up as your images and clicked apply. Rebooted and still have no windows sound.


  • 0

#600
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

Gday.

I am stuck for a solutions at the moment and will need to do some more research.   Could be that the sound codecs are missing or corrupt. 

How is the system running?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP