Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet connection?

no internet windows connection

Best Answer RKinner , 26 June 2016 - 11:03 AM

Let's try: Open a Command Prompt window again.  Type with an Enter after the line:netsh  winsock  reset  catalogThen type:netsh  int  ip  reset  reset.l... Go to the full post »


  • Please log in to reply

#1
NotaComputerGeek

NotaComputerGeek

    Member

  • Member
  • PipPip
  • 11 posts

Hey there. I own an HP Windows 7 computer, and just last year my computer randomly stopped connecting to the internet. I turned it on, tried to play Minecraft, but it wouldn\’t connect. Then I tried accessing my internet browser, Firefox. It didn’t work. I tried IE and Google Chrome. All of them said I needed to connect to the internet. Even Norton, my virus protector said I needed to connect to the internet. I troubleshooted it and t said that no issues were found. I somehow fixed my minecraft, though. I can still play multiplayer and connect to other people. That is the only thing working. Just last week I troubleshooted another way and the issue found was: multiple connections. My computer was connected to multiple connections. So, I looked up how to fix it and I disabled the other choices. I erased my internet from the computer, then I re-connected. Everything looked like it might work, but it didn\’t. My computer was saying I had 3 bars connected, but nothing worked, except Minecraft. I just opened the Control Panel and went to my Network connections, clicked my Local Area Connection (Belkin) which has a picture of two computer monitors. Its saying my IPv4 Connectivity has Internet. Right under IPv4, there is IPv6. It says IPv6 has no internet access. I don\’t know if this is helpful in any way, but if you have a clue on how to fix it, I would love and appreciate the help! Thank you so much


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,353 posts
  • MVP

Open an Elevated Command Promt:  Start, All Programs, Accessories, right click on Command Prompt and Run as Administrator.

 

Type with an Enter after each line:

ipconfig /all

Look for the section on DNS.  Looks something like this:

 


 DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                     2001:558:feed::2
                                     75.75.75.75
                                     75.75.76.76
 

 

 

The bottom two are the DNS servers for IPv4 which is what needs to work.  (Top two are IPv6 which doesn't need to work)  
 
What are yours?  Also look for your Default Gateway which looks something like this:
 
 
Default Gateway . . . . . . . . . : fe80::3edf:a9ff:fefb:7d8f%15
                                    192.168.0.1

 

 

 
Normally both the Default Gateway and the DNS server are the same IP address unless they have been manually changed.  See if you can ping your Default Gateway (use your Default Gateway not mine):
 
ping 192.168.0.1

You should get something like this:

 

C:\Windows\system32>ping 192.168.0.1
 
Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
 
Ping statistics for 192.168.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 5ms, Average = 2ms

 

 

If that works and your DNS server is the same as the Default Gateway then try:

nslookup geekstogo.com

That should give you:

 


C:\Windows\system32>nslookup geekstogo.com
Server:  cdns01.comcast.net
Address:  2001:558:feed::1
 
Non-authoritative answer:
Name:    geekstogo.com
Addresses:  104.28.29.94
          104.28.28.94

 

 

Does that give you the info in bold or does it time out?
 
If that works then try:
 
netstat -RN

This should give you something like (I'm just showing the IPv4 part of it since the rest is not important):

 

 
 
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.0.1      192.168.0.3     25
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      169.254.0.0      255.255.0.0     192.168.0.21      192.168.0.3     26
      192.168.0.0    255.255.255.0         On-link       192.168.0.3    281
      192.168.0.3  255.255.255.255         On-link       192.168.0.3    281
    192.168.0.255  255.255.255.255         On-link       192.168.0.3    281
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link       192.168.0.3    281
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link       192.168.0.3    281
===========================================================================
Persistent Routes:
  Network Address          Netmask  Gateway Address  Metric
 
Look at the top line:
 
 0.0.0.0          0.0.0.0      192.168.0.1      192.168.0.3     25
 
There should only be one that has  0.0.0.0          0.0.0.0      
 
ALso look under Persistent Routes:  There should be no rutes listed under it.
 
Next let's see if you can tracert to geekstogo:
 
tracert -d 104.28.29.94

That should give you something like this but with different numbers and perhaps a few extra steps.  If you don't get Trace Complete you will have 30 steps.

 
 
C:\Windows\system32>tracert -d 104.28.29.94
 
Tracing route to 104.28.29.94 over a maximum of 30 hops
 
  1     1 ms     1 ms     1 ms  192.168.0.1
  2    10 ms     9 ms     9 ms  96.120.12.37
  3    11 ms     9 ms     9 ms  68.85.221.41
  4    12 ms    11 ms    11 ms  68.86.103.5
  5    11 ms    12 ms    12 ms  68.86.92.121
  6    15 ms    15 ms    14 ms  68.86.86.77
  7    14 ms    13 ms    13 ms  68.86.84.178
  8    14 ms    13 ms    16 ms  50.248.116.218
  9    12 ms    14 ms    12 ms  104.28.29.94
 
Trace complete.

 

 

If the above gives you a Trace complete then open Internet Explorer, click on the gear icon in the upper right.  Click on Internet Options then on Connections then on LAN Settings then UNCHECK all boxes then OK.  Close IE.
 
Reopen IE and see if you can now go to Geekstogo.com
 
Tell me where yours doesn't work and I can tell you what to do next.

  • 0

#3
NotaComputerGeek

NotaComputerGeek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

I have the DNS server and Default Gateway IPs showing, but some of the information you stated as an example was not there. It only said:

Default Gateway . . . . . . . : (IP)

(a bunch of other info)

 

DNS Servers . . . . . . . :(Same IP)

 

When I went to do nslookup geekstogo it did time out. It told me "DNS request timed out. timeout was 2 second" twice, then underneath it said "Non-authorative answer: Name: geekstogo.com Addresses: 104.28.28.94

 

The IPV4 Route Table. The first choice has the same thing under it. Its there twice. The only difference is under Interface and Metric. Under Interface the last digits are different. The first one is .6 and the one underneath is .7

Under Metric the first number is 20 and the one underneath is 25.

 

Persisten Routes has the wrod "none" under it.

 

In IE, I opened it as an administrator, went to LAN settings, and saw I must have already unchecked all the boxes in the past. I reopened and tried to get to geekstogo.com, but it went blank and said "This page can't be displayed" A little window opened saying "Unable to open the search page"


Edited by NotaComputerGeek, 25 June 2016 - 09:01 PM.

  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,353 posts
  • MVP

Were you able to ping your default gateway?  If so

can you ping 8.8.8.8

(that's the Google DNS)?

ping 8.8.8.8

Does that work?

 
 
C:\Windows\system32>ping 8.8.8.8
Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=13ms TTL=56
Reply from 8.8.8.8: bytes=32 time=14ms TTL=56
Reply from 8.8.8.8: bytes=32 time=12ms TTL=56
Reply from 8.8.8.8: bytes=32 time=12ms TTL=56
 
Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 14ms, Average = 12ms

 

 

 

What IP addresses did you get for geekstogo.com when you ran the nslookup? Were they the same as mine or totally different?  Makes no sense to hide them.

 

Since you got something let's see if you can use another DNS:

nslookup 
Should say:

Default Server:  yours
Address:  yours

 

 

Then type:

server 8.8.8.8

Should say:

 

Default Server:  google-public-dns-a.google.com
Address:  8.8.8.8

 

 

Now type:

geekstogo.com
Should say:

Default Server:  google-public-dns-a.google.com
Address:  8.8.8.8

 

 
Non-authoritative answer:
Name:    geekstogo.com
Addresses:  104.28.28.94
          104.28.29.94
 

 

 

Exit with:

quit

Returns to Windows prompt.

 

If that works then go into Control panel, Network & Sharing Center and change the DNS server to 8.8.8.8

https://support.micr...tcp-ip-settings

of if you need pictures:

http://pcsupport.abo...s-windows-7.htm

 

 

It's also possible that you have a broken Proxy.  

 

Open Internet Explorer, click on the gear icon in the upper right.  Click on Internet Options then on Connections then on LAN Settings then UNCHECK all boxes then OK.  Close IE.  Reopen IE and see if you can get to geekstogo.com


  • 0

#5
NotaComputerGeek

NotaComputerGeek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

Yes, I could ping my defualt gateway.

 

Pinging 8.8.8.8 worked as well, besides having a different round-trip time.

 

When I did the nslookup for geekstogo.com, the Server was blank. The address has my IP there. I got the same addresses, 104.28.29.24

 

I typed nslookup and the Default Server was blank. The address showed my IP.

 

Server 8.8.8.8 worked.

 

I typed geekstogo.com and that worked. The addresses were the same.

 

I went and changed the DNS server to 8.8.8.8

 

I already changed the IE boxes (unchecking them) weeks ago I believe. Still doesn't work.

 

I even tried Google Chrome and Firefox. Googlechrome only said "This webpage is not available. DNS_PROBE_FINISHED_NO_INTERNET"

 

Firefox would start loading for a quick second, but then the URL box went blank and nothing happened.

 

 


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,353 posts
  • MVP

Search for services.msc and hit Enter.  This should bring up the Services window.  Scroll down until you find DNS Client.  Right click on it and select Properties.  Startup Type: should be In Automatic.  IF not change it using the down arrow then Apply.  It should already be Started.  IF not try to Start it.  Do you get an error?  If it wasn't started and you got it to start try going to google.com with your browser now.

 

 

 

 

In Chrome put 216.58.217.46 in the URL box and hit Enter.  Does it open Google.com or do you get an error message?

 

 

 

What anti-virus are you using?  Does it have a firewall?  


  • 0

#7
NotaComputerGeek

NotaComputerGeek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

I had my DNS client started and automatic.

 

I got an error message when I typed in the URL box for chrome. It told me the "This webpage is not available ERR_FAILED"

 

I use Norton. I believe it has a firewall, but I could be wrong. I'm almost positive it does.


  • 0

#8
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,353 posts
  • MVP
✓  Best Answer

Let's try:

 

Open a Command Prompt window again.  Type with an Enter after the line:

netsh  winsock  reset  catalog

Then type:

netsh  int  ip  reset  reset.log

Restart Windows.  Try your browser again.

 

If it still doesn't work then try right clicking on My Computer and select Manage then Device Manager.  Open the Network Adapters and for each adapter under it, right click and uninstall.  (Do not remove drivers if asked)  Reboot.

 

 

 

Norton definitely has a firewall.  If it screws up you might have problems.  What version of Norton do you have?


  • 0

#9
NotaComputerGeek

NotaComputerGeek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

I opened Command Prompt as an administrator, because when I typed the commands it told me it failed 4 times. After each fail it said "The requested operation requires elevation (Run as administrator).

 

As an administrator it all worked. I restarted windows, and currently it looks like its going to work... I'm trying it right now... Firefox actually went to the Google website when I told it to!! Oh my goodness, it worked!!! I can use it!! It's quite slow, but that is alright! www.geekstogo.com works as well! I cannot thank you enough for helping this work! I have tried an unbelievably amount of websites and none of them worked! Thank you so much for taking the time to help me enjoy my computer again. I will definitely tell others about the website. I think it will stay working. Thank you again! 

 

Norton version 2.2.2.3


  • 0

#10
NotaComputerGeek

NotaComputerGeek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

Should I enable my Norton firewall again? I disabled it awhile ago while following another tutorial on how to fix my problem. A few applications won't work due to something about the firewall.


Edited by NotaComputerGeek, 26 June 2016 - 12:03 PM.

  • 0

Advertisements


#11
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,353 posts
  • MVP

Yes.  Reenable the firewall.

 

Let's see what else is going on:

 

Please download MiniToolBox, save it to your desktop and run it.
 
Checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  •  
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer Errors
  • List Installed Programs
  • List Devices
  • List Users, Partitions and Memory size.
  • List Minidump Files
  • Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
     

     
     

    • 0

    #12
    NotaComputerGeek

    NotaComputerGeek

      Member

    • Topic Starter
    • Member
    • PipPip
    • 11 posts

    Notepad opened with a bunch of information. Is that what you want me to post?


    • 0

    #13
    RKinner

    RKinner

      Malware Expert

    • Expert
    • 17,353 posts
    • MVP

    yes or you can attach the file if you prefer.


    • 0

    #14
    NotaComputerGeek

    NotaComputerGeek

      Member

    • Topic Starter
    • Member
    • PipPip
    • 11 posts

    .


    Edited by NotaComputerGeek, 26 June 2016 - 05:23 PM.

    • 0

    #15
    RKinner

    RKinner

      Malware Expert

    • Expert
    • 17,353 posts
    • MVP
    You have both your Ethernet cable connected and your WiFi turned on.  You really only want one at a time.  Disconnect the Ethernet cable and see if it still works then turn off the Wifi and plug the Ethernet cable back in and verify that it works.
     
     
     
    Clear the Java Cache by following the instructions on
     
    You do not have the latest Java.
    First go into Control Panel, Add/Remove Software (XP) or Programs and Features (Vista/Win 7) and remove any old versions (which may call themselves: Java Runtime, Runtime Environment, Runtime, JRE, Java Virtual Machine, Virtual Machine, Java VM, JVM, VM, J2RE, J2SE)
    I see:
    Java 7 Update 10 (64-bit) 
    Java 7 Update 67 
    Java™ 6 Update 22
     
    Java has been very vulnerable to infection so unless you absolutely need it you should not reinstall it.
     
    If you feel you must have Java:
    Get the latest Java at:
     
    Save it to your PC then close all browsers and install it.  Do not let it install the yahoo toolbar or other foistware.
    Once installed, go into Control Panel, Java, Security and set the slider to the Highest then OK.
     
    (If you also want the 64 bit version then use the 64 bit version of IE to get it.)
     
    Also uninstall:
     
    Ask Shopping Toolbar 
    Ask Shopping Toolbar
    AVG 2011 
    AVG Security Toolbar
    McAfee Security Scan Plus
    Pando Media Booster
    Search Toolbar 

    • 0






    Similar Topics


    Also tagged with one or more of these keywords: no, internet, windows, connection

    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users

    As Featured On:

    Microsoft Yahoo BBC MSN PC Magazine Washington Post HP