Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

infected by anime wallpapers on my computers

sd cards cyberlink avast comodo ad-aware windows

  • This topic is locked This topic is locked

#1
emig-tea

emig-tea

    New Member

  • Member
  • Pip
  • 2 posts

Hi all,

i'm emig-tea, 28 years old french man, i'm unemployed,



I Have a desktop compaq pc since 2011 with Windows 8 installed,
This pc not formated/resetted since 2011 ( 6 years) and i have also installed in marsh 2014 reimage repair and freeven because of fake java/Dropbox installations by a suspicious sites,

In 2015 we are infected respectively by Filefact smart file advisor, alcoholsoft/filefacts toolbar with hxxp://start.filefacts.com in default homepage in marsh 2015, then Fix-It Registry Optimizer in October 2015, and ZoneAlarm Toolbar in december 2015,

After installations on december 31th 2015 i have installed Abbyy Finereader 12 Trial version and Daemon Tools Lite, but with a suspicious site and one Boxore icon appears on desktop,

One day later late in evening, i have installed all Avanuest Trial version, one of theses is the malicious Registry First Aid rogue installed,

After purchased a logitec webcam on Amazon at marsh, i go to download the new Cyberlink VideoMeeting+ on a curious site and the Systweak suite comes on my desktop/Windows explorer with regcleanpro and advanced systemprotector,

In rage, i go take multiples scans, disinfections apps and logs during all the marsh 2016 month, and now her results:
Adsfix: http://www.cjoint.co...c/16_03/FCgsgvv... -59-32.txt
Zhpdiag: http://www.cjoint.com/c/FCbl3bGfEcD
Malwarebytes Anti-Malware: http://www.cjoint.com/c/FCftwZZNGXn
Roguekiller: http://www.cjoint.com/c/FCit2fnqxbn
Pre_scan: http://www.cjoint.co...c/16_03/FCgshkg... -20-12.txt
and now, on year later,
my parents goes to computer repair services in a shop to repair my Archos PC Stick, zalman VE-350, usb keys (wintobootic, frama asso/salix, multibootables sardu/yumi, sandisk connect, virtualbox portable of Cubuntu live Toshiba drive...),

i installs on my Compaq desktop and Acer Win 7 Laptop now on Thursday may 23th's evening the "CyberLink MediaSuite 15" trial free released on may 23th, and then the others trials versions which are the Avanquest and Solvusoft trials versions,
whichs now installed Registry First Aid and Smart Privacy Cleaner, which are two Avanquest rogus scarewares and now the Solvusoft rogues, and Advanced SystemProtector, excited of this, i go
to execute adsfix and start scans, wichs scans and repair for time of two days,

and now theses logs:
win 10 compaq: http://www.cjoint.co...c/17_05/GEyuD3y... -02-36.txt
win 7 acer notebook: http://www.cjoint.co...c/17_05/GEzeUb5... -40-19.txt

translation in french for Aura:
Quote

"Bonjour à tous,

voila depuis le 10 mai sur ma tour et mon notebook,

1) j'ai défragmenté le disque C:/


2) hier, j'ai essayé le tout nouveau shareware CyberLink Media Suite 15 Ultra sorti hier en fin de matinée, mais son installeur m'as installé advanced systemprotector, registry firts aid platinum 11, smart privacy cleaner et supersonic pc,
du coup mon explorer/bureau étant en feu, j'ai lancé adsfix le soir de mardi 23 mai qui à tourné 24 heures, et fini son travail sur ma tour, voici son rapport:
{C}http://www.cjoint.com/c/GEyuD3yFovO{C}

mais quand à WannaCry, une solution pour s'en protéger et vérifier maintenant si il y en à des traces

voici enfin le rapport adsfix de mon notebook Windows 7, à vous relire:
http://www.cjoint.com/c/GEzeUb53yGO
"
and the june 1st, i burned raspbian img to a 64 gb sd card, and then this card converted to a 10 mb partition, it's normal ?, and i can film with my camera with this card ?,

after makes bootables my sd:
-the sdxc 512 gb converted into "windows 7 password reset disk" -> the bug of this card after makes this card into "windows 7 password reset disk" is: suspiciout to takes videos/photos with my camera with this card
-the sdxc 64 gb converted into raspbian os for my future raspberry pi -> the bug of this card after makes this card into "raspbian" is: the 64 gb transformed to 10 MB partition + impossibility to takes videos/photos with my camera with this card
-the sd 4 go converted into win 10 installation with win usb -> the bug of this card after makes this card into windows installer is: suspicions to boot error & to takes videos/photos with my camera with this card
-the micro sdxc 128 Gb boots on framakey mint, but is suspicious to takes videos with my caméra with this card after makes this bootable into framakey mint
becauses i want to know if to simultaneous makes bootables and take pictures/videos with the same card,

because the norms for types of formats of theses drives to makes bootables and takes videos/photos,

because interests for the multi-work universal card (bootable + camera compatibility on same card simultaneous)

when create the "password reset sd card" with Windows password tools the sd formated,

where is the solutions ? for change sd formats without data loss/convert sd partition without formating ?



I received tfew days ago a ubuntu mate live usb,

I installed ubuntu mate with this usb key to make a dual-boot win 10-ubuntu mate, but always no grub menu, make impossible to ubuntu mate, makes me stay only in windows

My Windows 10 iot core dashboard application crashes, in normal mode and safe mode, makes me impossible to installs win 10 iot os to my micro sd card for my future raspberry pi 3

and now the quickdiag, and javara log for my infections (like Smart PC), dual-boot/grub, java, and windows 10 iot core dashboard + the screen capture of windows 10 iot core dashboard's crash for my sd card for my future raspberry pi:

quickdiag http://www.cjoint.com/c/GFulTPjmdRk


javara log http://www.cjoint.com/c/GFulYALhjtk

screen capture http://www.cjoint.com/c/GFulZeqau1k



and i'm not a business but i'm particular, and i have installed "Wondershare Driver Updater" on Windows 7,

and i have used quickdiag on my notebook for my sd cards because all my sd cards plugged on notebook, and my infections; with two methods:

quickdiag scripts (i learned since long time the canned-speech/tutorial of scripts commands) --:

quickdiag standard xtended scan:

and i created the june 20th a very long important video files of 9 hours and 50 minutes, a great record of time of video file, with a size of 4 gb,
i tried some video players to play that, but the video stays pause or 00:00, because of certains codecs no support 10 hours of video at a file maybe, but the video file is not corrupted

i have plugged on win 7 pc a pny nano usb-micro sd adaptator, but in all my computers, if a micro sd card on this nano usb adaptator, a drive letters appears on explorer without cd, without partition, i click on it, i have "no device found on this disk", (i suppose is not a material problem), that problem of nano usb adaptator persist with a 4 gb, 8 gb, 16gb, 40 gb, etc... micro sd cards, with my laptop acer win 7, with desktop compaq win 10 pc

for my portableapps companion drbl bootable usb drive/network disk(s):
and my trouble on network device, the CustomUSB PortableApps.Com DRBL bootable Companion blue 32 GB stick plugged on my Orange Livebox, is actually the (Y:/) partition on my laptop, if i copy/modify/move a file/folder on it i have this error message in french:
Accès au dossier de destination refusé: Vous devez disposer d'une autorisation pour effectuer cette action",
On compaq pc, this network device is the (A:\) disk until yesterday, i clicked on it on my compaq pc, a error messages says "denied access", i ejected this, the A:\ disk dissapears on explorer, then i recreate the same network disk on this same pc, in always the same (A:\) disk letter, an errors messages says "impossible to create/connect network device" i then click diagnosis, but on diagnosis ends i have an message "diagnosis can't repaired", i try to mount my Companion portableapps/DRBL bootable blue stick network disk on (B:\) partition on compaq pc but the error message "impossible to create/connect network device" persists,
and on the ubuntu mate persistant live boot of my usb, i tried to copy/rename/use/move folders/files on this portableapps/drbl companion drive, but an "write protection restriction error message" appears, but this usb drive have no write-protection


and my desktop pc since the july 5th infected by pc clean plus & hd wallpapers
and july 5th at evening i have installed and used paragon extfs for windows to assign letter/mount the ubuntu mate of dualboot's partition on win 10, it's the D letter on my quickdiag logs
i wait help
Thanks...
Cordially...


  • 0

Advertisements







Similar Topics


Also tagged with one or more of these keywords: sd cards, cyberlink, avast, comodo, ad-aware, windows

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP