Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error 0x80041003 0xc000000d on Boot no Admin User Loaded

Error 0x80041003 0xc000000d Win7 Admin User Profile

  • This topic is locked This topic is locked

#1
everythingsm

everythingsm

    Member

  • Member
  • PipPipPip
  • 164 posts

Win7, 32 Bit

Days ago my computer booted up and my desktop was rearranged. Then I was booted up as Default User. I reboot w/F8 and was back in my Admin Profile. Again today booted into Default Profile. I reboot trying F8 (It will not work as usual) and the system Boots me up as Default User. I then have to Cntl Alt Delete to go into my normal Admin User/Safe Mode. My DeskTop is gone and I’m booted in as a New User(Old Windows Look) with no Restore points. All my files look to bein the system just none of my Admin User Profile info.

I used Minimal Safe Mode in the default Safe Mode option. I ran Malwarebytes, Sophos 2.6.1 , Spybot, Adw Cleaner in Safe mode with nothing found, CC Cleaner Will not run in Safe Mode.

https://helpdeskgeek...f8-doesnt-work/

I ran Malwarebytes, Sophos 2.6.1 , Adw Cleaner, CC Cleaner in Normal boot with nothing found. Sophos 2.6.1 will not run Error 1606 Could not access network loation.

Info below from Event Viewer

- Event Viewer Error 4/11/18 0xc000000d Error

- Unable to load registry


I believe this is my problem but I need guidance to create a NEW Admin User Profile or how to fix the corrupted Admin Profile ?

Error: (04/11/2018 03:37:51 AM) (Source: WinMgmt) (EventID: 10) (User: )
Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

 

Please help and TY for you time and attention.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,808 posts

Hello everythingsm,

 

We are always happy to help when we can but we cannot safely do so if you are already receiving assistance on any other forum, doing so may lead to confusion as to whose and what guidance you are following which can be both dangerous and costly.

 

Please continue at your BC thread that has been moved to the malware removal forums here

 

Thank you for your understanding and good luck  :thumbsup:


  • 0






Similar Topics


Also tagged with one or more of these keywords: Error 0x80041003, 0xc000000d, Win7, Admin User Profile

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP