Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

RE GreyKnight Pre .. VirusRemover 2008 problem [Solved]


  • This topic is locked This topic is locked

#106
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
First of all, if you scan with Avira and its detects nothing, I would say you have done an excellent job cleaning your computer.. :)

Second, if you are somehow not sure how to configure Avira, please navigate link below..

http://www.techsuppo...ecurity/64.html

Skip all the installation thingy and proceed to Figure 15 which mentioned Scanning with Avira® AntiVir.. Look from that part until finish..

Always choose Repair instead of Delete as your first option.. If the Repair option is unavailable, choose Move to quarantine option..


I will look to make a full copy of my C drive on it as a backup.


I'm not sure how you're gonna do that.. Do you want to copy the whole C:\ drive into external hard disk?.. That'll consume lots of time and also lots of space.. But its really your choice..


I'll let this topic open so that you can use and observe your computer condition.. :)

Edited by fenzodahl512, 14 March 2009 - 12:32 AM.

  • 0

Advertisements


#107
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz

I will try and run a full scan on my C drive out of curiosity.

When I intially loaded it.. I did later manage to update it.. and I thought that IF I did have any other serious viruses after all my other AV scans from the day before, that the updates would immediately detect anything serious.... SO I thought that I do not need to do a full scan on my C drive..

BUT IT will be interesting to see if it does now detect anything further.


As for copying the C drive in full to my External drive...

when you say.... I'm not sure how you're gonna do that.. That made be wonder is it actually possible.

MY brother claims that He managed to take a full back up copy of his c drive onto an external drive and I think he used some special software.... BUT he told me you can in fact take a backup copy direct through windows some how... I need to research how to do it..or ask him again.

Yes I assume that it will take a long time to copy 34 gigs onto a hard drive and yes it is going to take the same space that I already have taken on my extrenal drive... but it will still leave me about 90 gigs and I can then consider deleting some of the other files that I copied earlier.


I surpose its a pain to do, but when it can take several days to try and resolve a virus issue, It should only take less than a day to use the backup copy and reset things up.

I think it will be worth doing. while my Computer seems to be running OK.

Thks Dowsp.


I'm not sure how you're gonna do that.. Do you want to copy the whole C:\ drive into external hard disk?.. That'll consume lots of time and also lots of space.. But its really your choice..
  • 0

#108
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz


Just to let you know

I did a Avira Luke Filewalker AV scan on my 'C' Drive and it did in fact find Four viruses.

At least 3 of these were the same as what was also on my External Drive that I had previously saved certain folders/files that were important to me.

Overall though I dont surpose 4 is too bad.

I have quarenteened them for now.

Next step is to look into saving a full copy of my Hard drive to my External Drive via windows.
  • 0

#109
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts

but when it can take several days to try and resolve a virus issue, It should only take less than a day to use the backup copy and reset things up


Yup, you're right.. Should be just one day tops to backup all data..


I did a Avira Luke Filewalker AV scan on my 'C' Drive and it did in fact find Four viruses.


Well, you got them into quarantine, that's good for you.. Even my laptop sometimes got viruses.. Mostly from my friends thumbdrive :)


Next step is to look into saving a full copy of my Hard drive to my External Drive via windows.


Ok.. Lets wait till you finish that and tell me how it goes :)
  • 0

#110
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz

Thanks for the comments.

Just out of curiosity do you mainly specilize in Computer programming / virus problems.

Or do you also by any chance know about webdesign type programming.. ie HTML and CSS style sheets .

IF so are you also familiar with C panel in hosting accounts and setting up new domain addresses in the primary acccount known as addons or sub domains.

I have a website and host account... I have what is known as a primary domain name for my website on my main host account and I also have 2nd and 3rd etc other domain names within that host account.

The primary domain is the main website within the host account... and reads like..

www.primarydomain.com ( Primary domain being what ever one calls their website )

When one adds a 2nd domain.. it becomes www.primarydomain/secondarydomain.com

( secondary domain being the name of the 2nd domain website what ever one calls it)

IT is possible to use the same host account and also set up within the Cpanel ( Control panel) so thatthe secondary domain will just read as www.secondarydomain.com so that it does not have the primary domain name in front of it.

In the past I did manage to get someone within the hosting accounts forum help me set it up.

This was about 2 yrs ago and I obtained a further domain recently and thought Id recall how to set it up,
but I find I am unable to do it.

I have tried contacting them again and have found some of the previous forum thread that helped me set it up,
but Not all and some vital VERY specific things are missing.

I tried asking for further help but no one yet has been able to help.

I was just wondering if you may have had any experience in doing such a thing being computer savay !

I think I have a fair understanding what to do but its a few specific things that make the vital difference.
  • 0

#111
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Hello.. I'm just a Malware Helper here at GTG.. I have no knowledge whatsoever in computer programming.. I know little about hardware, almost zero about networking..


Before I found GTG and become Malware Staff, I'm an avid overclocker and hardcore gamer.. I do help friends repairing their computers, also do some networking stuff when setup Lanparty to do some online gaming session.. Also helping out at several cybercafes resolving their technical issues.. But that's it.. Nothing more than that.. I don't have a website and know very-very little in HTML..


So, about your web development question, its your best interest to seek further assistance at our Web Development forum below..

http://www.geekstogo...opment-f28.html

Edited by fenzodahl512, 14 March 2009 - 09:16 PM.

  • 0

#112
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz

Thank you for your reply.

Ok, I just thought that it was worth asking just in case you were knowledgeable on the topic.

I will consider trying the link you gave if I do not get any other advice soon.

I am going to try and contact my hosting company tomorrow.

Also I have had another reply on the hosting forum that May be able to help me a bit further.

cheers Dowsp
  • 0

#113
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Good to hear that, so, can we wrap this up?.. Can we close this topic now? :)
  • 0

#114
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz

I looked to see if I can make a full copy of my hard drive using windows.

and I have found that I am not sure that I can actually do a full copy using windows alone

or if I can, that It may be easier and better to use the software that My brother suggested.

The reason being is it depends upon what type of windows XP one has and if one has a relevant CD if it is a home version.

see .... http://www.microsoft...ata/backup.mspx

I have not yet managed to take a copy of my hardrive yet and I will try and do so with my brothers special software.

Hopefully once this is done, all should be OK and I can then use the backup if any further issues arise. I hope to do it this week. Maybe Tuesday/ wednesday.

so It may be best to await until I have done this.


cheers Dowsp
  • 0

#115
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Ok... I'll wait for it..
  • 0

Advertisements


#116
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz,

I managed to resolve my websites new domain name issue after getting help from the host companies help line service,
and I was also given some help from their forum.

One of the forum members however did point out that I had a problem with my Primary domains website.

Initially I thought that this was a philsing problem that I have had before when I first set it up.

When I set it up google detected a philsing problem when I had set up a google adwords account and as I recall
this had to be resolved before I was able to run a adwords campaign that I later did.

I had not ran it for a long time and I suspected that it may be back.

Anyway I clicked on my website and to my dismay / surprise.. Avira detected a virus ! :) :)

My Brother had told me last week that he suspected it but his AV did not detect it.

What I dont know is HOW it got there !

IT may have been there from the beginning.... two webdesigners had been involved in creating parts of it.
I did the rest... ( But I do not know How to create any virus unless it was carried from some other material that I added such as an image (gif... jpeg) or something)

I do have other almost identical sites that I set up as It was being evolved and I did not note any of the others that I checked come up with a virus)

I want to point out however... When the virus was detected... I was not able to quarenteen it as such and it would only allow me to opt for the Deny access option. see attachment gif..

As it happenes the virus is low threat...BUT another one showed up after I closed the popup.


when I visited the site later nothing was detected... so I am not sure why or what has happened.

The one thing that MAY have been a cause is that my primary website has a popup and most of the other similar sites do not... I know often some AVs / firewalls do detect popups.... BUT I DONT think that they suggest that they are viruses.

Maybe the html code for the popup , that I was given from another source was corrupted ..


Another possibility, is that my site has been hacked and someone has inserted it.

I am a bit doubtful though as I am sure that they could have caused much more damage or deleted everything if they intended to.

I did mention about the trusted computer expert person at the recent internet seminar that I attended who asked to use
my pc to copy a cd to a thumb drive... I wondered later why when he had his own pc.

he was often stood behind me when I was using my machine and logging in.

I hope that he hasnt been responsible.

I just wondered if you have any suggestions other than I try and few alternaives with my website such as to remove the popup and see what happens or do another site, add it and test it.

this was the message I made to the forum.

cheers Dowsp




-----------------------------------------------------------------------

As for my Other Primary Domain. I looked into that and to my dismay.... I found that it seems to have a problem or have a virus.

When I first set it up over a year ago... I was getting a message saying that it had a philsing problem. that google somehow detects and suggests that the site may be a security threat or untrustworthy.

I believe this often happens when a new site is set up, as google needs time to access it, so in the early period they warn a site may be untrustworthy especially if It has a payment button or credit card payment part on it.

At that time I had set up an adwords account with google and this problem had to be resolved , before I was able to run any adwords campaign. At this time it did get resolved and google OKed it....

NOW it seems somehow the problems back OR It was a virus that had in fact possibly causd these concerns.

I recently set up a new antivirus software programme to my site.

When I clicked on my Primary domains site... I am sorry to say that It found a virus..

According to the results Its nothing very serious fortunately... and if one has clicked on it and wants to be sure it is resolved , I suggest you download a free copy of Avira antivirus which detected it.
All I can do is appologise and I will look into HOW I obtained it and remove it if I can ASAP.

I suspect that it may be in the popup as Ive other copies of almost identical sites without the popup and they didnt show the virus.


what I want to now is HOW did it get there... was it some how within the webdesigners part of what he did for me
or was it in the code for the popup somehow..I cannot imagine its anything down to the parts that I did on my site as I dont know anything about creating a virus..... or has my site somehow been hacked !.. I do however think if it has been hacked that they could have done far more damage to it as most other things seem ok.

Anyway All I can hope for is that I can resolve any issues with it and hopefully find out how the virus got there.

Attached Thumbnails

  • IMC_virus.GIF

  • 0

#117
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz


I just had another look at my Main website,

and I am not sure if I can believe what I see.

The Bottom Half the websites content has disappeared.

This is where the payment buttons were..

What I dont know is has somehow the Virus OR the AV programme done this, and IS it a permanent thing ???

Or is it just part of a temporarily philsing concern..

I will be a bit concerned if it has destroyed the html on the site.

I have never seen anything like that before ....

Very unusual .....
  • 0

#118
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz


I have to question and wonder if some of my Problems may have been caused from my own website !

Hence how the virus came back last week when I thought we had solved the problem.

I say this as now , Very unusual things are or have occurred since I clicked on it before.

and the latest thing really puzzles me.

NOW I cannot Open the Avira Antivirus programme to have another look and see what It may have done
when I tried to quarenteen the virus earlier and it Denied access.


When I tried to open the Avira AV the first time I got an error type message saying bad image.

the 2nd time I got a similar message , but this time actually referring to Avira.

Very Weird !!!


I seem to be able to get online ok at the moment, but maybe the computer is running a bit slower.


I included an attachment that shows the messages.


I wonder if I may need to uninstall Avira and re install it again.

But I am not sure if I then clickon my website and if it detects the virus again what to do or what is likely to happen to
Avira again next time.


I dont know what to make of it...

Attached Thumbnails

  • dwwin_msg.GIF

  • 0

#119
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts

I recently set up a new antivirus software programme to my site.

When I clicked on my Primary domains site... I am sorry to say that It found a virus..


What new antivirus? Are you create a new antivirus?.. How you can create a new antivirus if you ask our help to remove virus? I don't understand..


I just had another look at my Main website,

and I am not sure if I can believe what I see.

The Bottom Half the websites content has disappeared.

This is where the payment buttons were..


About your website, you have to ask the Webmaster and the programmer for it.. That's include you right?.. And also you have to ask assistance from your web provider..

There's nothing I can do about your website.. I can only look for virus/malware inside your own computer..



Please don't tell me the computer get re-infected again!! You don't know how frustrating Malware Helpers can be if they see the same person get re-infected each time they got them clean..



Now, do this first..

Delete any Dr.Web CureIt that you have in the computer..


Please download Dr.Web CureIt to the Desktop:
  • Please reboot into Safe Mode
  • Once you are in Safe Mode, double-click the launch.exe or cureit.exe file and Allow to run the express scan
  • This will scan the files currently running in memory and when something is found, click the yes button when it asks you if you want to cure it. This is only a short scan.
  • Once the short scan has finished, please do a re-scan.. This time, choose Complete Scan
  • Click the green arrow button at the right, and the scan will start.
  • After the scan finished, click Select all
  • Click on Cure and choose Move incurable
  • When the scan has finished, in the menu, click File and choose Save report list
  • Save the report to your Desktop. The report will be called DrWeb.csv
  • Close Dr.Web Cureit. Reboot your PC in Normal Mode, and post DrWeb.csv in your next reply (Open it as Notepad)

  • 0

#120
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 544 posts
Hi Fenz,

NO !

... the comments were what I wrote to the person on the Forum NOT direct to you... I was showing a copy of the reply I made to the forum poster... if you read the bottom of post 116..... I commented.....


this was the message I made to the forum.

cheers Dowsp


-------------------------------

ALSO the Quote SHOULD HAVE READ I recently set up a new antivirus software programme to my computer, NOT my website..... sorry !.

QUOTE
I recently set up a new antivirus software programme to my site.

When I clicked on my Primary domains site... I am sorry to say that It found a virus..


------------------------------------------


your quote ....

What new antivirus? Are you create a new antivirus?.. How you can create a new antivirus if you ask our help to remove virus? I don't understand..

NO .... I have NOT created any NEW antivirus.... I was referring to Purely Avira the Free version that you suggested....

-------------------------------------------------------------------



About your website, you have to ask the Webmaster and the programmer for it.. That's include you right?.. And also you have to ask assistance from your web provider..

There's nothing I can do about your website.. I can only look for virus/malware inside your own computer..


OK, I was not expecting you to offer to do anything to my website.... I was purely TRYING to explain what has happened.... I was HOPING that I may have explained it ok.... but maybe I have NOT !

I thought that the attachments may have helped.

--------------------------------------------------------------------------

Your Quote.....

Please don't tell me the computer get re-infected again!! You don't know how frustrating Malware Helpers can be if they see the same person get re-infected each time they got them clean..


Please don't tell me the computer get re-infected again!! ........ I am not totally sure...!

ALL I can say is the Avira Antivirus will NOT Open when I click on it any more .....

So far everything else seems to be working OK...


-------------------------------

You don't know how frustrating Malware Helpers can be if they see the same person get re-infected each time they got them clean..

I CAN.... As I am sure that I am equally as frustrated !



PLEASE NOTE.... I AM ONLY SAYING WHAT I THINK MAY BE THE PROBLEM.. as it all occurred when I clicked onto my website..

I JUST wondered if you may have been aware or understood what Avira had done when I explained it.

I DO NOT KNOW HOW MY WEBSITE HAS RECEIVED A VIRUS....

I CAN ONLY OFFER SOME SUGGESTIONS...which were those I made...

I also suggested some possible ways to try and test or resolve the problem, but I am not sure even if the designers I used would really be able to do anything.. unless It was proven that they were at fault , and that could be very hard to prove..

My host company / webprovider have said that they cannot do anything and it will be down to the programmer/webdesigner...

BUT I am suspecting that it may actually be the popup....

NOW I do need to see if my machine has been infected.

I can Try Dr Web curit.. but I also think I may need to uninstall Avira and reload it.


YES IT is a Nightmare if it happens all again... and I do suspect that this is why It came back last week.

I did not have Avira back then though to detect it.. as I say the other AVs I had probably are not as good as Avira.


I will follow your instructions...

Thank you

Dowsp
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP