Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP Notebook needs reanimation

slow windows 10 hp pavilion dm1 help problem

  • Please log in to reply

#76
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

While doing absolutely nothing (not even moving the mouse) it was mostly at 0.08. Jumping at 0.23 the highest.

 

As soon as I moved the mouse and hover something, it jumps to 1.25 and then when I started typing in this box I saw the highest jumping to 2.65.

 

All jumps usually settle down quite soon, to 0.10 and lower.


  • 0

Advertisements


#77
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

not sure what you are talking about.


  • 0

#78
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

I guess I misunderstood the previous post.

 

Here is the screenshot of the threads of 'system' after around 1 minute of inactivity...

 

ss.png

 

 

Hope that's what you were asking for.


  • 0

#79
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

Temporarily disable your LAN or Wifi (which ever you are using) and see if it looks different.

 

PS.  Wife is going to make me watch TV with her for a few hours.


  • 0

#80
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

Here is the quick reply in case the movie didn't start yet :)

 

Wifi disabled completely. Look better, I guess.

 

ss2.png


  • 0

#81
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
Can you connect with lan?
  • 0

#82
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

I probably could. But that would be for the results' sake only because (as I told you before) I use WiFi 90% of the time.


  • 0

#83
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP
Just to isolate the problem. Adapter or tcp/ip
  • 0

#84
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

Alright, LAN connected, WiFi disabled.

 

Most of the time was something like this:

 

lan1.png

 

Occasionally would jump like this:

 

lan2.png

 

 

Any more tests with LAN? Because I need the cable for my main computer.


  • 0

#85
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

I figured I didn't expand the cells enough for you to see the full names.

 

So I've run two more tests. Again, the first one with lower numbers:

 

lan3.png

 

And a jump...

 

lan4.png


  • 0

Advertisements


#86
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

OK. with LAN its good.  Wifi bad.  Let's first try removing the wireless driver and rebooting so it reloads it.

 

Right click on Computer and select Manage then Device Manager.  In the right pane, find the Network Adapters and if you don't see the Wireless  driver, click on the + in front of Network Adapter.  Right click on the Wireless adapter and Uninstall it.  Then reboot.  Connect up with the Wifi (you will need to reenter the wireless password) and let's see if that helped.


  • 0

#87
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

Seems like I have 2 WiFi adapters. Which one should I uninstall?

 

Both of them?

 

wifi.png


  • 0

#88
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

Do them both.  What is TunnelBear Adapter V9?  I'd do it too.  This kind of problem is often caused by third party software.


  • 0

#89
Fidel Castro

Fidel Castro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts

Should I tick the box to delete the driver software, before clicking on 'OK'?

 

driver.png


Edited by Fidel Castro, 12 August 2015 - 08:17 PM.

  • 0

#90
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,031 posts
  • MVP

Not this time.  Maybe if this doesn't help we can remove the driver and the software and reinstall from one of the downloads you have from HP.


  • 0






Similar Topics


Also tagged with one or more of these keywords: slow, windows 10, hp pavilion dm1, help, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP